소개

자신만의 영화를 직접 감독해 보고 싶었던 적은 없으십니까?모든 창조적인 권한을 가지고 편집 및 후처리 과정 전반에 걸쳐 능력을 발휘하는 것은 어떨까요?이제 현대의 컴퓨터 기술로 레코딩 기기, 캡처 장치, 컴퓨터, 그리고 무엇보다 획기적인 새로운 소프트웨어인 PowerDirector를 보유한 사람이라면 이러한 모든 것들이 손쉽게 가능하게 되었습니다.

물론, 비디오 편집 소프트웨어에 전혀 결점이 없는 것은 아닙니다.컴퓨터의 출현과 엄청난 보급률과 처리 능력의 성장으로 인해 비디오 편집 소프트웨어는 상상할 수 없는 성능을 가지게 되었습니다. 그러나 캡처한 원래의 비디오 데이터를 저장하기 위해 많은 디스크 공간을 필요로 하는 것과 같은 어쩔 수 없는 한계가 여전히 남아 있습니다.이것이 바로 많은 사람들이 여전히 아날로그 장치를 이용해서 편집하는 이유입니다.

PowerDirector를 짧은 시간 내에 산업계의 슈퍼 스타로 만들어 놓은 것은 바로 스마트 비디오 랜더링 기술(SVRT)로 불리는 것으로, 이 기술로 인해 귀중한 제작 시간을 줄일 수 있습니다.특수 효과를 포함하지 않는 MPEG 또는 DV AVI 포맷의 영상을 제작할 때는 더 이상의 부가적인 압축, 압축해제 과정이 필요하지 않기 때문에, 무조건 전체 동영상을 압축, 해제하는 다른 경쟁 소프트웨어에 비해서 엄청난 시간을 절약해 드립니다.

PowerDirector에는 다음과 같은 놀랍고 효율적인 기능을 추가되었습니다:

  • 비디오 속도 바꾸기
  • 장면 탐지
  • *실시간 또는 비 실시간에 DV 캠코더에서 바로 캡처하기
  • 디스크 마법사는 영화 디스크를 만들고 구을 수 있게 도와 줍니다.
  • 클립에 문자 추가하기
  • 클립에 오디오 스트림 추가하기
  • *픽처 인 픽처 (비디오 또는 이미지를 기존의 비디오 클립에 추가하기)
  • *변환, 비디오 및 문자 효과의 거대한 컬렉션
  • *마스터 오디오 파일
  • *워터마크

이 기능들 외에 무엇이 더 필요하겠습니까!

주: PowerDirector 버전에 따라 별표(*)가 표시된 기능의 수와 사용 가능성 여부가 다를 수 있습니다. 풀 버전을 구입하려면 www.gocyberlink.com을 방문하십시오.


시스템 요구사양

  • 윈도우 98SE, ME, 2000, XP


하드웨어 요구사양

  • Pentium II 450 이상

주: DV 캠코더 또는 아날로그 장치에서 캡처를 할 때의 하드웨어 요구 사양은 가장 최신의 읽어보기를 참조하십시오.
  • 사용 가능 공간 200MB의 하드 드라이브 디스크(HDD)
  • 비디오 캡처 장치 (옵션)
    • 캡처 카드 (PCI, USB, FireWire 또는 기타 FireWire 포맷)
    • DV 캠코더 또는 DV VCR
    • 8mm, Hi8, VHS, VHS-C 또는 베타 포맷의 아날로그 캠코더 또는 VCR
    • 디지털 카메라
    • PC 카메라
  • 재생
    • 인터넷 스트리밍: MMX 기술의 펜티엄 Ⅱ 266, 마이크로소프트 윈도우 미디어 플레이어 7.0, IE 5.0
    • 데스크탑 슬라이드 쇼: MMX 기술의 펜티엄 Ⅱ 266


지원하는 파일 형식

다음은 PowerDirector에서 지원하는 입력 및 출력 형식입니다.

미디어 종류
입력
출력
이미지
    • BMP
    • GIF
    • JPG
    • TIF
    • BMP
    • GIF
    • JPG
비디오
    • Windows AVI
    • DV AVI
    • MPEG-1
    • MPEG-2
    • Windows AVI
    • DivX AVI
    • DV AVI
    • MPEG-1
    • MPEG-2
    • RealVideo
    • QuickTime
    • WMV


살펴보기

이 장에서는 PowerDirector 사용자 인터페이스와 그 주요 요소에 대해 설명합니다. PowerDirector 인터페이스의 4가지 주요 요소는 다음과 같습니다:

    • 라이브러리
    • 스토리보드
    • 미리보기 창
    • 모드 휠

아래 표시된 PowerDirector의 작업 영역 이미지에서 위의 4요소는 숫자 1-4 부분에 해당하며, 이 요소의 세부 사항은 이 장의 각 섹션에서 설명합니다. 각 섹션마다 4요소에 대한 그림과 명칭 및 세부 요소의 설명이 들어 있는 표가 표시됩니다.


PowerDirector 작업 영역

 | 버튼/아이콘 | 설명
1 | 라이브러리 | 스토리보드에서 사용할 원시 미디어 파일 포함
2 | 스토리보드 | 동영상 생성에 사용할 최종 미디어 클립, 변환, 효과, 사용자 설정 등을 포함
3 | 미리보기 창 | 미디어 클립, 변환, 특수 효과를 미리 볼 수 있음
4 | 모드 휠 | 편집 모드 사이를 전환
A | i-Power | 웹상의 관련 자료를 얻기 위해 i-Power를 실행
B | 최소화 | PowerDirector 창을 최소화
C | 종료 | PowerDirector 종료
D | 휴지통 | 라이브러리나 스토리보드의 미디어 클립을 삭제
E | 볼륨 | 볼륨 조절


1. 라이브러리

 | 버튼/아이콘 | 설명
A | 모든 미디어 보이기 | 라이브러리에 모든 미디어 파일을 표시
B | 비디오 보이기 | 라이브러리에 모든 비디오 파일 보이기
C | 오디오 보이기 | 라이브러리에 모든 오디오 파일 보이기
D | 이미지 보이기 | 라이브러리에 모든 이미지 파일 보이기
E | 컬러 보드 보기 | 라이브러리에 컬러 배경 보이기
F | 장면 탐지 | 라이브러리의 선택한 파일에 대한 장면 탐지
G | 미디어 불러오기 | 미디어 파일 가져오기
H | 디렉토리 불러오기 | 디렉토리에 있는 모든 미디어 파일 불러오기
I | 작은그림 | 라이브러리 미디어 파일을 작은그림으로 표시하기
J | 세부사항 | 자세한 파일 설명과 함께 라이브러리 미디어 파일 표시하기


컬러 보드 모드

 | 버튼/아이콘 | 설명
A | 새 컬러 보드 | 라이브러리에 기본 컬러 보드 표시하기
B | 기본 컬러보드 재생하기 | 사용자 정의된 컬러 보드를 제거하고 기본 컬러 보드 재생하기


2. 스토리보드

 | 버튼/아이콘 | 설명
A | 동영상 재생 | 동영상 재생 (제작 이전에 미리보기)
B | 마스터 워터마크 | 마스터 워터마크 모드 활성화
C | 마스터 오디오 | 마스터 오디오 모드 활성화
D | 왼쪽 스크롤 | 스토리보드를 왼쪽으로 스크롤
E | 오른쪽 스크롤 | 스토리보드를 오른쪽으로 스크롤


3. 미리보기 창

 | 버튼/아이콘 | 설명
A | 정지 | 정지
B | 재생/일시정지 | 파일 재생/일시정지
C | 시작 | 파일의 시작 부분으로 돌아감
D | 적용 | 클립을 스토리보드에 적용(적용가능할때만)
E | 종료 | 파일의 마지막 부분으로 돌아감
F | 이전 프레임 | 이전 프레임으로
G | 다음 프레임 | 다음 프레임으로
H | 녹화 | 녹화 (모드에 따라서 가능할때만)

주: 지속 시간은 HH:MM:SS:FF (예, 시간:분:초:프레임) 형식으로 표시됩니다.


4. 모드 휠

 | 버튼/아이콘 | 설명
A | 미리보기 모드 | 기본으로 설정된 미리보기 모드로 전환
B | 다듬기 모드 | 다듬기 모드로 전환
C | 속도 모드 | 속도 모드로 전환
D | 타이틀 모드 | 타이틀 모드로 전환
E | 효과 모드 | 효과 모드로 전환
F | 픽처 인 픽처 모드 | 픽처 인 픽처 모드로 전환
G | 오디오 모드 | 오디오 모드로 전환
H | 변환 모드 | 변환 모드로 전환
I | 캡처 모드 | 캡처 모드로 전환
J | 디스크 마법사 | 디스크 마법사로 전환
K | 동영상 제작 | 동영상 제작으로 전환


캡처 모드

 | 버튼/아이콘 | 설명
A | 오디오 캡처 | 오디오 소스만 캡처
B | 아날로그 비디오 캡처 | 아날로그 비디오 및 오디오 소스 캡처(적용 가능한 경우에만)
C | DV 캡처 | DV 소스 캡처
D | 비디오 설정 | 오디오/비디오 소스와 프로파일을 위한 설정
E | 프로파일 설정 | 오디오/비디오 소스와 프로파일을 위한 설정
F | 오디오 설정 | 오디오/비디오 소스와 프로파일을 위한 설정


DV VCR 캡처 모드

 | 버튼/아이콘 | 설명
A | 정지 | 파일 녹화 정지(DV 테이프 재생 또한 정지)
B | 재생 | 재생
C | 현재 테이프 타임코드 | DV 테이프의 현재 시간 위치 표시
D | 총 시간 | DV 테이프로부터 캡처한 총 시간 표시
E | 일시정지 | 파일 일시정지
F | 탐색 | 테이프의 타임코드 탐색
G | 되감기 | DV 테이프 되감기
H | 빨리 감기 | DV 테이프 빨리 감기
I | 이전 프레임 | DV 테이프의 이전 프레임으로 가기
J | 셔틀 | DV 테이프 셔틀
K | 다음 프레임 | DV 테이프의 다음 프레임으로 가기
L | 녹화 | DV 테이프의 내용 녹화/캡처
M | 비 실시간/실시간 캡처 | 비 실시간(기본값) 또는 실시간으로 캡처
N | 즉시 캡처 모드 | 즉시 캡처 모드로 전환
O | 화면 캡처 | 즉시 화면 캡처 실행
P | 일괄처리 캡처 모드 | 일괄처리 캡처 모드로 전환
Q | 비디오 설정 | 오디오/비디오 소스와 프로파일을 위한 설정
R | 프로파일 설정 | 오디오/비디오 소스와 프로파일을 위한 설정
S | 오디오 설정 | 오디오/비디오 소스와 프로파일을 위한 설정


DV 일괄 처리 캡처 모드

 | 버튼/아이콘 | 설명
A | 정지 | 일괄 처리 캡처 정지
B | 마크 인 | 일괄처리 작업의 시작점 마크 인
C | 현재 테이프 타임코드 | DV 테이프의 현재 시간 위치를 표시
D | 탐색 | 테이프의 타임코드 탐색
E | 되감기 | DV 테이프 되감기
F | 빨리 감기 | DV 테이프 빨리 감기
G | 마크 아웃 | 일괄처리 작업의 시작점에 마크 아웃
H | 셔틀 | DV 테이프 셔틀
I | 비 실시간/실시간 캡처 | 비 실시간(기본값) 또는 실시간으로 캡처
J | 즉시 캡처 모드 | 즉시 캡처 모드로 전환
K | 작업 추가 | 새로운 일괄처리 캡처 작업 추가
L | 작업 제거 | 캡처 작업에서 일괄처리 제거
M | 일괄처리 캡처 모드 | 일괄처리 캡처 모드로 전환
N | 선택한 작업 시작 | 선택한 일괄처리 캡처 작업 시작
O | 비디오 설정 | 오디오/비디오 소스와 프로파일을 위한 설정
P | 오디오 설정 | 오디오/비디오 소스와 프로파일을 위한 설정
Q | 프로파일 설정 | 오디오/비디오 소스와 프로파일을 위한 설정


다듬기 모드

 | 버튼/아이콘 | 설명
A | 마크 인 | 다듬기 작업을 한 클립의 시작점 마크 인
B | 시간 슬라이더 위치 | 현재의 시간 슬라이더 위치 표시
C | 마크 아웃 | 다듬기 작업을 한 클립의 끝 지점 마크 아웃
D | 총 시간 | 다듬기한 클립의 총시간
E | 비디오 나누기 | 시간 슬라이더 위치에서 현재 클립을 둘로 나누기
F | 되돌아가기 | 클립의 기본값 다듬기 효과로 되돌아가기
G | 화면 캡처 | 화면 캡처 실행
H | 효과 제거 | 모든 다듬기 효과 제거


속도 모드

 | 버튼/아이콘 | 설명
A | 속도 감소 | 비디오의 속도 감소
B | 되돌아가기 | 클립의 기본값 속도 효과로 되돌아가기
C | 효과 제거 | 모든 속도 효과 제거
D | 속도 증가 | 비디오 속도 증가


타이틀 모드

 | 버튼/아이콘 | 설명
A | 마크 인 | 타이틀 효과의 시작점 마크 인
B | 마크 아웃 | 타이틀 효과의 끝 지점 마크 아웃
C | TV 안전 지대 | 미리보기 창 내부 주변에 윤곽선 표시
D | 격자 라인 | 격자 모양의 선 표시
E | 타이틀 추가 | 새로운 타이틀을 클립에 추가
F | 타이틀 제거 | 클립에서 타이틀 제거
G | 되돌아가기 | 클립의 기본값 타이틀 효과로 되돌아가기
H | 글꼴 설정 | 글꼴 옵션 설정
I | 효과 제거 | 모든 타이틀 효과 제거


효과 모드

 | 버튼/아이콘 | 설명
A | 링크 설정 | 지정된 두 설정 연결
B | 되돌아가기 | 클립의 기본값 색상 효과로 되돌아가기
C | 효과 제거 | 모든 비디오 효과 제거


픽처 인 픽처 모드

 | 버튼/아이콘 | 설명
A | TV 안전 지대 | 미리보기 창 내부 주변에 윤곽선 표시
B | 격자 라인 | 격자 모양의 선 표시
C | 되돌아가기 | 클립의 기본값 그림 효과로 되돌아가기
D | 비디오 다듬기 | 두번째 그림으로 사용한 비디오 파일 다듬기
E | 효과 제거 | 모든 그림 효과 제거
F | 스포이드 | 필터링될 이미지 컬러 선택


마스터 오디오 모드

 | 버튼/아이콘 | 설명
A | 볼륨 믹싱 | 슬라이더를 끌어서 사용자 정의된 오디오 파일(0-200%)의 볼륨 믹싱 실행
B | 오디오 추가 | 새로운 오디오 파일을 클립에 추가
C | 되돌아가기 | 클립의 기본값 오디오 효과로 되돌아가기
D | 오디오 제거 | 클립에서 오디오 파일 제거
E | 오디오 다듬기 | 오디오 파일 다듬기
F | 효과 제거 | 모든 오디오 효과 제거


오디오 모드

 | 버튼/아이콘 | 설명
A | 볼륨 믹싱 | 슬라이더를 끌어서 사용자 정의된 오디오 파일(0-200%)의 볼륨 믹싱 실행
B | 오디오 추가 | 새로운 오디오 파일을 클립에 추가
C | 되돌아가기 | 클립의 기본값 오디오 효과로 되돌아가기
D | 오디오 제거 | 클립에서 오디오 파일 제거
E | 오디오 다듬기 | 오디오 파일 다듬기 작업 수행
F | 효과 제거 | 모든 오디오 효과 제거


마스터 워터마크 모드

 | 버튼/아이콘 | 설명
A | TV 안전 지대 | 미리보기 창 내부 주변에 윤곽선 표시
B | 격자 라인 | 격자 모양의 선 표시
C | 되돌아가기 | 클립의 기본값 변환 효과로 되돌아가기
D | 효과 제거 | 모든 변환 효과 제거
E | 스포이드 | 필터링될 이미지 컬러 선택


변환 모드

 | 버튼/아이콘 | 설명
A | 변환 길이 감소 | 선택한 변환을 위한 시간 감소
B | 되돌아가기 | 클립의 기본값 변환 효과로 되돌아가기
C | 효과 제거 | 모든 변환 효과 제거
D | 변환 길이 증가 | 선택한 변환을 위한 시간 증가


기본 사항

여러분의 작품에 뛰어난 효과를 추가하기 전에 기본적인 사항부터 시작하도록 합니다.이후의 단락들에는 사용자의 미디어 파일들을 PowerDirector 라이브러리로 가져오는 방법과 이러한 파일들을 미리보기 하는 방법에 대해 간략하게 설명되어 있습니다. 또한, 스토리보드에서 컬러 보드를 사용하는 방법과 비디오 파일에서 장면을 탐색하는 방법도 배우게 됩니다.이후에 스토리보드에 익숙해지면 설정 내용을 필요에 맞게 지정할 수 있을 것입니다.


기본 과정

다음은 다양한 기능들에 대한 간단한 설명입니다.보다 자세한 설명은 각각의 링크를 참조해 주시기 바랍니다.


PowerDirector 작업 영역

  • PowerDirector를 종료하려면 다음 중 하나를 수행하십시오:
    • 파일> 종료를 선택하십시오
    • Ctrl+Q를 누르십시오
    • 오른쪽 위 모서리의 종료 [image] 버튼을 누르십시오
  • PowerDirector 작업 영역을 최소화하려면 오른쪽 위 모서리의 최소화 [image] 버튼을 누르십시오.


프로젝트 파일 사용하기

  • 새 프로젝트를 만들려면 새로운 프로젝트를 선택하십시오.
  • 기존의 프로젝트를 열려면 프로젝트 열기를 선택하십시오.
  • 프로젝트를 저장하려면 프로젝트 저장하기를 선택하십시오.
    • 프로젝트 이름을 변경하려면 다른 이름으로 저장을 선택하십시오.
  • 동영상에 대한 세부 정보를 추가하려면 프로젝트 등록 정보를 선택하십시오.
    • 데이터베이스에서 검색이나 다른 필드에 적합한 키워드를 지정할 수 있습니다.
  • 최근 수정한 프로젝트를 선택하려면 최근 파일을 선택합니다.


라이브러리로 미디어 파일 가져오기

파일 > 가져오기 명령은 프로젝트의 라이브러리로 미디어 파일을 가져오는 미디어 가져오기 명령과 동일한 기능을 수행합니다.

미디어 파일, 미디어 폴더, 또는 다른 프로젝트에서 파일 가져오기를 할 수 있습니다.

    • 이 중에서 다른 프로젝트의 미디어 파일을 가져오려면 다른 프로젝트를 선택한 후 열기를 누르십시오.자세한 내용은 라이브러리로 가져오기을 참조하십시오.


테이프에 동영상 기록하기

파일 > DV 테이프에 기록 기능을 쉽고 빨리 수행하려면 다음과 같이 하십시오:

  1. 라이브러리에서 DV AVI 파일을 직접 선택한 다음 즉시 기록할 수 있도록 파일 > 내보내기 > DV 테이프에 기록을 선택하십시오.대화 상자가 나타납니다.
  2. 기록할 때 미리보기를 하기 위해 미리보기 표시를 누르고 시작을 누르십시오.
  3. 완료되었으면 닫기를 누릅니다.

DV 테이프에 여러 파일을 기록하려면 다음과 같이 하십시오:

  1. DV AVI 파일을 라이브러리에서 스토리보드로 끌어다 놓습니다.어떠한 효과도 가하지 않고 모든 스토리보드 클립들이 DV AVI 포맷으로 되어있어야 하는 것이 필수적입니다.
  2. 이제 스토리보드에서 선택된 DV AVI 파일로, 파일> 내보내기> DV 테이프에 기록을 선택하십시오.DV 테이프에 기록하도록 스토리보드 순서는 연속적이 됩니다.
  3. 기록할 때 미리보기를 하기 위해 미리보기 표시를 누르고 시작을 누르십시오.
  4. 완료되었으면 닫기를 누릅니다.제작시 DV 테이프에 기록에 관한 더 자세한 정보는 AVI 파일 제작을(를) 참조하십시오.


스토리보드에서 편집하기

스토리보드에서 클립이 선택되어 있는 경우 기본 편집 명령은 잘라내기, 복사, 붙여넣기 또는 삭제 등입니다.

또한, 마크 인/마크 아웃 위치를 설정하고 다른 편집 기능도 사용할 수 있습니다.


동영상 재생

전체 재생 컨트롤이 들어 있는 재생 메뉴에서 재생/일시정지, 정지, 시작 부분으로 이동, 마지막 부분으로 이동 등의 명령을 사용하십시오.


모드 변경하기

클립을 선택한 다음 이동 메뉴 아래에서 모드 중 하나를 선택하십시오. 이렇게 하면 스토리보드에서 모드 휠, 마스터 오디오, 마스터 워터마크 아이콘 또는 라이브러리에서 색상 보드 아이콘을 클릭한 것과 같은 효과가 나타납니다.특정 모드에 대한 자세한 정보를 얻기 위해서 개별 단락을 참조하십시오.


도움말

도움말 메뉴 아래의 다음 항목에는 사용자에게 유용한 도움말이 들어 있습니다.

    • PowerDirector 도움말
    • 도움말 주제 검색하기
    • 도움말 색인

또한, 다음 서비스도 선택할 수 있습니다:

    • PowerDirector 등록하기
    • 업그레이드 다운로드하기
    • 온라인 지원 웹 사이트
    • i-Power 웹 사이트 에서 자료 제공
    • CyberLink 웹 사이트


라이브러리로 가져오기

거의 모든 비디오 편집 소프트웨어에서 이루어지는 첫번째 단계는 미디어 파일을 소프트웨어로 불러 오는 일입니다.소프트웨어가 불러온 파일이 저장되어 있는 공간을 흔히 라이브러리라고 합니다. PowerDirector를 처음 실행하면 여러 개의 미디어 파일이 기본적으로 라이브러리에 표시됩니다.

  1. PowerDirector 프로그램을 시작한 다음, 미디어 가져오기 [image] 를 누르거나 파일>가져오기> 미디어 파일을 선택하십시오.
    • 디렉토리 가져오기 [image] 를 눌러 해당 디렉토리에 있는 모든 미디어 파일들을 가져옵니다.폴더를 선택한 후 확인을 누릅니다.
  2. 가져올 파일들을 눌러서 선택해 주십시오.여러 개의 파일을 선택하려면 <Shift>를 누르면서 연속적으로 위치해 있는 파일들을 선택하거나 <Ctrl>을 누른 상태에서 따로 떨어져 있는 파일을 선택하십시오.
  3. 열기를 누릅니다.PowerDirector의 라이브러리로는 파일을 가져올 수 없습니다.
  • 모든 미디어 파일, 모든 비디오 파일, 모든 오디오 파일, 또는 모든 이미지 파일을 표시하려면 왼쪽 위 모서리에서 해당 아이콘을 누르십시오.
  • 파일들이 라이브러리에 나타날 것입니다.보기 창을 관련된 파일 속성과 함께 제공되는 텍스트 보기로 변환하려면 작은그림을 누르거나 세부사항을 누르십시오.

주: 세부사항이 표시되도록 보기를 변경하면 이름, 지속 시간, 작성 날짜에 해당하는 열 머리글을 눌러서 미디어 클립을 분류할 수 있습니다. 스틸 이미지에는 지속 시간이 없습니다.
  • 또한 메뉴를 이용하기 위해 특정 파일에서 오른쪽 마우스 버튼을 누를 수도 있습니다. 미리보기, 비디오 뷰어에서 재생하기, 스토리보드에 적용, 라이브러리에서 제거, 장면 보기 또는 장면 탐지 옵션 중 하나를 선택하십시오.자세한 정보는 해당 섹션을 참조하십시오.
  • 다른 메뉴를 위해 선택된 파일이 없을 때 라이브러리 영역의 아무 곳에서나 오른쪽 마우스 버튼을 누릅니다.장면 하부 폴더에서는 보기, 파일 가져오기, 분류, 전부 선택을 변경할 수 있고 한 단계 올리기를 선택할 수 있습니다.보다 자세한 정보는 장면탐지을(를) 참조하십시오.
  • 라이브러리에서 파일을 제거하려면 제거할 파일을 선택하고 휴지통 [image] 을 눌러 삭제하십시오. (또는 제거할 파일을 선택하여 휴지통으로 끌어다 놓거나 키보드에서 <삭제> 키를 누르거나, 해당 파일 위에서 오른쪽 마우스를 누른 다음 라이브러리에서 제거를 선택해도 됩니다.) 그러면 하드 드라이브에서도 해당 파일을 삭제할 것인지를 묻는 경고 메시지가 표시됩니다. 라이브러리와 하드 드라이브 모두에서 파일을 삭제하려면 예를 누르고 라이브러리에서만 제거하려면 아니오를 누릅니다.


라이브러리 파일 미리 보기

라이브러리 파일 미리보기는 미디어 플레이어에서처럼 원래의 파일들을 일반적인 방법으로 재생합니다. 라이브러리 파일을 미리보는 방법은 아래와 같이 2가지가 있습니다.


비디오 뷰어에서 미리보기

  1. 라이브러리로 파일을 가져온 다음에 오른쪽 마우스로 파일을 눌러 메뉴를 표시하십시오.
  2. 비디오 뷰어에서 재생하기를 선택하십시오. 그러면 비디오 뷰어에 파일이 바로 표시됩니다. 재생 컨트롤을 사용하여 비디오 파일을 앞뒤로 탐색해볼 수 있습니다.
    • 비디오 뷰어의 테두리를 끌어서 창의 크기를 조정할 수 있습니다. 원래 창의 크기로 돌아가려면 복원 버튼 [image] 을 누르십시오.


미리보기 창에서 미리보기

  1. 파일들을 라이브러리로 가져오고 난 후 파일들을 미리보기 창으로 끌어서 가져 오던지 그냥 파일들을 더블 클릭하면 미리보기를 시작할 수 있습니다.모드가 즉시 미리보기 모드로 전환될 것입니다.
  2. 비디오나 오디오 클립인 경우에는 재생 [image] 을 눌러 파일을 재생할 수 있습니다.
  • 또한 바로 파일의 시작 부분 [image] 이나 마지막 부분 [image] 으로 직접 이동할 수 있습니다.
  • 다른 일반적인 명령어에는 일시정지, 정지, 다음 프레임 그리고 이전 프레임이 있습니다.이전 프레임과 다음 프레임 명령을 이용하는 가장 좋은 방법은 일시정지 모드와 정지 모드에서 사용하는 것입니다.그러나 재생되는 동안에 이 명령들을 누를 수 있습니다. 이때 일시정지 모드로 변환됩니다.
  • 파일 미리보기 할 때 보다 빨리 이동하기 위해서는 시간 슬라이더 [image] 를 끌어다 놓으시기 바랍니다.
  • 또한 미리보기 창에서 오른쪽 마우스 버튼을 눌러 단축 메뉴를 볼 수도 있습니다.미리보기 옵션 중 하나를 선택하거나 스토리보드에 적용을 누르십시오.
  3. 파일에 만족하고 더 이상의 조작이 필요하지 않다고 판단되면 적용 을 눌러서 파일을 스토리보드에 적용시킵니다.스토리보드에 적용하기 위해서 기능 설정을 해야만 합니다.보다 자세한 정보는 편집 기능설정을 참조하십시오.


컬러 보드

컬러 보드를 사용하면 솔리드 프레임 색상을 스토리보드, 또는 픽처 인 픽처나 마스터 워터마크 모드에 있는 다른 파일에 삽입할 수 있습니다. 컬러 보드는 미디어 파일이 아니므로 미리보기하거나 분류할 수 없습니다. 그러나, 이미지와 비디오 파일의 전경이나 배경에 사용된 스토리보드에 직접 적용할 수 있고 라이브러리에(서) 추가하거나 삭제할 수 있습니다.

  1. 라이브러리에서 컬러 보드 보기 [image] 를 누르십시오. 그러면 라이브러리에 기본 컬러 보드가 표시됩니다.
  2. 스토리보드 또는 픽처 인 픽처나 마스터 워터마크 모드에 있는 프레임으로 컬러 보드를 끌어다 놓으십시오. (픽처 인 픽처 모드를 참조하십시오.) 일단 스토리보드에 적용하고 나면 컬러 보드도 다른 이미지 파일처럼 작동합니다.
  • 사용자 정의된 컬러 보드를 만들려면 새 컬러 보드 [image] 를 누르십시오. 그러면 표준 윈도우 컬러 대화 상자가 표시되면서 기본 색상표에서 선택하거나 사용자 정의된 컬러를 지정할 수 있게 됩니다. 확인을 누르면 새로운 컬러 보드가 라이브러리에 표시됩니다.
    • 사용자 정의된 컬러 보드를 제거하고 기본 컬러 보드로 돌아가려면 기본 컬러 보드 재생하기 [image] 를 누르십시오. 그러면 기본 설정으로 돌아갈 것인지를 묻는 메시지가 표시됩니다. 예를 누르면 사용자 정의된 컬러 보드가 라이브러리에서 삭제됩니다.

주: 컬러 보드는 컬러 보드 보기 [image] 를 누른 경우에만 라이브러리에 표시됩니다.


장면탐지

장면 탐지가 원래 파일의 장면에 기초하여 자동으로 개별 파일을 만들어 존재하는 비디오 파일을 최대한 활용할 수 있게 합니다.특정 파일을 위한 장면 탐지를 마친 뒤에도 그 장면들을 무제한 나눌 수 있습니다.

  1. 라이브러리에 파일을 가져온 후 비디오 파일을 선택하고 장면 탐지 [image] 를 누르면 장면 탐지 창이 표시됩니다.
  2. 감도 슬라이더를 끌거나 감도를 증가//감소시킵니다..감도 설정이 높을수록 더 많은 비디오 파일을 생성할 더 많은 장면들을 탐지할 것입니다.
  • 미리보기 기능에 대한 자세한 정보는 라이브러리 파일 미리 보기를 참조하십시오.
  • 장면을 탐지하기 전에 수정을 위해 고급 설정 [image] 을 누릅니다.
    • 탐지 방법 부분은 라이브러리로 가져온 캡처된 비디오 내용을 위한 것입니다.DV 캠코더로부터 캡처한 내용에 관한 정보는 DV캠코더 캡처를 참조하십시오.다중 타임코드(타임코드의 재설정은 녹화를 시작하고 중지할 때 자동 설정됩니다.)를 가진 DV AVI 포맷 파일이 아니라면 기본값을 사용하십시오. 이 방법으로 파일을 나누고자 한다면, 타임코드 변경에 따라 탐지를 선택하십시오.

주: 만약 타임코드를 변경하는 것으로 탐지를 선택했다면 실제로는 PowerDirector 장면 탐지 기능이 실행되지 않을 것입니다. 왜냐하면 탐지한 장면은 전적으로 DV 테이프의 타임코드 변경에 의지하는데 이는 결국 DV 테이프 자체에 달린 것이기 때문입니다.
    • 페이드(장면과 장면을 보다 자연스럽게 연결하기 위해 사용)를 포함한 비디오 내용을 좀더 정확히 탐지하려면 페이드 인/아웃 무시가 선택되어있는지 확인하십시오.그렇지 않으면 페이드를 포함할 잘못된 장면들이 탐지될 것입니다.
    • 좀더 정확히 탐지하려면 플래시 광선 무시 (예 카메라 플래시)가 선택되었는지 확인하십시오.그렇지 않으면 플래시 광선을 포함한 잘못된 장면들이 탐지될 것입니다.확인을 누르십시오.
  3. 네비게이션 버튼을 사용하거나 시간 슬라이더를 끌어 장면 탐지를 시작할 위치를 지정하십시오. (클립의 처음 부분부터 장면을 탐지할 수 있습니다.)
  4. 탐지 [image] 를 누릅니다. 그러면 미리보기 창에서 미디어 클립이 재생됩니다.
  • 정지 토글 [image] 이나 <Esc> 키를 눌러 장면 탐지 과정을 종료하거나 클립의 마지막 부분까지 재생하십시오.
    • 원래 장면 탐지 후에 무제한 다시 탐지할 수 있습니다!장면을 선택하고 감도 설정의 선택을 포함한 모든 단계들을 반복한 후 탐지 [image] 를 다시 한번 누릅니다.
  • 장면을 나누려면 슬라이더를 원하는 위치로 끌어 분할 [image] 을 누릅니다.새로운 장면은 분할 위치 다음에 비디오 컨텐츠로 합해질 것입니다.이 과정을 반복하여 더 많은 장면을 만듭니다.원래 비디오 파일로부터 다시 나누려 할 때는, 장면의 바깥쪽을 누르면 미리보기 창이 원래 비디오 파일을 나타낼 것입니다.
  • 탐지 후에 장면을 제거하려면 장면을 선택한 후 이전과 합치기 [image] 또는 모두 제거 [image] 를 누르십시오. 모두 제거 버튼을 누르면 라이브러리에서 모든 장면을 삭제할 것인지를 묻는 경고 메시지가 표시됩니다. 장면을 삭제하려면 예를 누르고 취소하려면 아니오를 누르십시오.

주: 장면을 제거할 때 제거된 장면의 내용은 이전 장면과 자동으로 합쳐지며 처음 장면은 예외적으로 다음 장면과 합쳐집니다.
  • 또한 장면을 선택하여 마우스 오른쪽 버튼을 눌러 메뉴를 봅니다.장면 제거 를 선택하여 제거하거나 이 장면부터 다시 탐지를 선택하여 이 특정 장면으로부터 추가 장면들을 탐지하여 더 많은 파일/장면들을 생성합니다!
  5. 장면이 만들어진 후에는 확인 [image] 를 클릭하여 PowerDirector로 돌아가거나 취소 [image] 를 클릭합니다.
  • 새로운 장면 파일들은 하부 폴더에 있는 라이브러리에 나타나게 될 것입니다.라이브러리로 돌아가려면 한 단계 올리기를 누릅니다.
  • 작은 폴더 아이콘이 장면 탐지를 거친 후 추가 장면 파일들을 가진 모든 라이브러리 파일들을 보여줍니다.아이콘 위에서 누르기만 하면 지정한 라이브러리 파일의 장면 하부 폴더에 접근할 수 있습니다.


스토리보드 기능

사용자가 제작하고 있다는 것은 스토리보드에 모든 클립을 제작하고 있다는 것을 의미합니다.스토리보드에 적용된 파일들이 없다면 동영상을 제작할 수 없습니다.따라서 스토리보드는 사전 제작에 필요한 가장 중요한 도구이며 영역입니다.

파일들을 라이브러리에 가져온 후 파일들을 스토리보드에 직접 적용하거나 마우스로 끌어다 놓을 수 있기 때문에 모든 파일들을 조작하지 않아도 됩니다.보다 자세한 정보는 라이브러리로 가져오기을 참조하십시오.

  1. 이제 파일들을 라이브러리로 가져오고 미리보기가 끝났기 때문에 더 이상의 조작을 거치지 않고 미디어 파일을 스토리보드로 끌어다 놓음으로써 자신만의 동영상을 제작할 수 있습니다.끌어다 놓은 파일들이 위치할 곳을 표시하기 위해서 빨간색 선이 나타날 것입니다.

주: 오디오 파일들은 마스터 오디오일 경우나 이미 존재하는 클립에 연결하는 오디오로 적용하는 경우를 제외하고는 개별적으로 스토리보드에 적용될 수 없을 수도 있습니다.
  2. 스토리보드 상에서 여러 개의 클립들을 이동하려면 <Shift> 키를 누른 상태에서 이동할 파일들을 모두 누르십시오.해당 클립이 강조될 것입니다.이제 마우스로 끌고 가서 새로운 위치에 놓습니다.
  • 스토리보드에서 파일을 제거하려면 제거할 파일을 선택하고 휴지통 [image] 을 눌러 삭제하십시오. (또는 제거할 파일을 선택하여 휴지통으로 끌어다 놓거나 키보드에서 <Delete> 키를 누르거나, 해당 파일 위에서 오른쪽 마우스를 누른 다음 스토리보드에서 잘라내기 또는 스토리보드에서 제거하기를 선택해도 됩니다.) 스토리보드에서 잘라내기를 제외하고 다른 옵션을 선택한 경우에는 스토리보드에서 파일을 제거할 것인지를 묻는 메시지가 표시됩니다. 스토리보드에서 파일을 제거하려면 예를 누르고 제거하지 않으려면 아니오를 누르십시오.
  3. 스토리보드로부터 클립을 미리보기하거나 조작하려는 경우, 더블 클릭하여 선택하면 클립이 미리보기 창에 나타나게 될 것입니다.자세한 내용은 라이브러리 파일 미리 보기을 참조하십시오.
  • 또한 메뉴를 이용하기 위해 스토리보드 내의 특정 클립에서 오른쪽 마우스 버튼을 누를 수도 있습니다.스토리보드 상에서 클립에 대해 잘라내기, 복사 또는 붙여넣기 옵션 중 한가지를 선택하십시오.
  • 스토리보드에 있는 클립 이외의 다른 곳을 누르면 스토리보드 표시를 포함하는 더 다양한 메뉴가 나타날 것입니다. 옵션으로 이동하십시오 .하나를 선택하시기 바랍니다.
  4. 제작 전에 스토리보드에서 클립을 보려면 동영상재생 [image] 을 누르십시오. 편집 > 기능설정 아래 미리보기 섹션에서 원하는 옵션을 선택해도 됩니다.보다 자세한 정보는 미리보기 기능 설정을 참조하십시오.또는 동영상 재생 동안 창 크기를 결정할 수 있도록 해 주는 단축 메뉴를 호출하기 위해서 동영상 재생 아이콘에서 오른쪽 마우스 버튼을 누를 수도 있습니다.

주: 동영상 재생은 영화 제작 과정의 마지막 단계가 아니고 제작 결과의 미리보기일 뿐입니다.자신만의 영화를 만들수 있다는 것을 잊지 마십시오.
    • 동영상이 재생되는 동안 키보드에서 <Esc> 키를 누르거나 더블 클릭하여 종료할 수 있습니다.
  • 스토리보드 상에 다른 두개의 아이콘이 위치해 있습니다.마스터 워터마크에 대한 자세한 정보나 마스터 오디오에 대한 자세한 정보를 위해서 마스터 워터마크와 마스터 오디오을(를) 참조하시기 바랍니다.
  5. 모든 클립과 영화에 만족한다면, 모드 휠에 있는 동영상 제작 [image] 을 클릭하십시오.다음을 참조해 주십시오 영화 제작


단축키 목록

다음 표는 PowerDirector에서 사용할 수 있는 단축키 조합을 보여줍니다.


기본 기능

단축키 | 기능 | 단축키 | 기능
Alt+스페이스 | 최소화 메뉴 열기 | Ctrl+N | 새 프로젝트 만들기
Alt+E | 편집 메뉴 열기 | Ctrl+O | 프로젝트 열기
Alt+F | 파일 메뉴 열기 | Ctrl+Q | 프로그램 종료
Alt+G | 이동 메뉴 열기 | Ctrl+S | 프로젝트 저장하기
Alt+H | 도움말 메뉴 열기 | Ctrl+V | 붙여넣기
Alt+P | 재생 메뉴 열기 | Ctrl+X | 잘라내기
Alt+T | 캡처 메뉴 열기 | 삭제 | 활성화된 항목 삭제
Alt+V | 보기 메뉴 열기 | Esc | 현재 작업 정지
Ctrl+A | 모두 선택 (라이브러리, 장면 탐지) | F1 | 도움말
Ctrl+C | 복사 | Shift+Ctrl+S | 프로젝트를 다른 이름으로 저장


모드 휠

단축키 | 기능 | 단축키 | 기능
F2 | 캡처 모드로 전환 | F8 | 픽처 인 픽처 모드로 전환
F3 | 기본으로 설정된 미리보기 모드로 전환 | F9 | 오디오 모드로 전환
F4 | 다듬기 모드로 전환 | F10 | 변환 모드로 전환
F5 | 속도 모드로 전환 | F11 | 동영상 제작으로 전환
F6 | 타이틀 모드로 전환 | F12 | 디스크 마법사로 전환
F7 | 효과 모드로 전환 |  |


스토리보드 및 볼륨

단축키 | 기능 | 단축키 | 기능
Ctrl + | 볼륨 증가 | Ctrl+← | 소리 끄기
Ctrl - | 볼륨 줄이기 | Shift+End | 스토리보드의 마지막 클립으로 이동
Alt+F8 | 마스터 워터마크 모드로 전환 | Shift+Home | 스토리보드의 처음 클립으로 이동
Alt+F9 | 마스터 오디오 모드로 전환 | Shift+Page Down | 스토리보드의 다음 페이지로 이동
Ctrl+W | 미리보기 | Shift+Page Up | 스토리보드의 이전 페이지로 이동


라이브러리

단축키 | 기능 | 단축키 | 기능
Alt+C | 컬러 보드 보기 | Ctrl+Tab | 모든 미디어/비디오/오디오/이미지/컬러 보드 보이기 사이를 전환
Alt+D | 활성화된 클립에서 장면 탐지 | Ctrl+Shift+I | 불러오기 디렉토리
Alt+Shift+C | 새 컬러 보드 | Shift+스페이스 | 비디오 뷰어에서 클립 재생
Ctrl+I | 미디어 불러오기 | Shift+Tab | 작은그림/세부사항 사이를 전환


미리보기 창 컨트롤

단축키 | 기능 | 단축키 | 기능
스페이스 바 | 파일 재생/일시정지 | Ctrl+R | (가능할 때)녹화
S | 정지 | Ctrl+End | 파일의 마지막 부분으로
Ctrl+왼쪽 화살표 | 후진 | Ctrl+Enter | 적용
Ctrl+오른쪽 화살표 | 앞으로 가기와 | Ctrl+Home | 파일의 시작 부분으로
Ctrl+D | 마크 인 | Ctrl+Page Down | 앞으로 점프
Ctrl+F | 마크 아웃 | Ctrl+Page Up | 뒤로 점프


기타

단축키 | 기능 | 단축키 | 기능
Ctrl+1 | 장면 추가(장면 탐지) | Ctrl+3 | 비디오 분할(장면 탐지)
Ctrl+2 | 화면 캡처 수행 (다듬기, 웹캠, TV 튜너) | 삽입 | (타이틀, DV 일괄 처리 캡처, 오디오, 마스터 오디오) 항목 추가


기능설정

PowerDirector를 사용할 때 파일들이 어떻게 스토리보드에 적용될 것인지, 캡처된 파일이 어떻게 저장될 것인지 등의 방법과 파일 정보의 표시, 미리보기 옵션 등의 다양한 절차와 루틴을 풍부하게 결정할 수 있도록 하고 있습니다. 편집 > 기능설정을 눌러 기능 설정 기능을 사용할 수 있습니다.


일반적인 기능설정

  • 첫번째 옵션에서는 사용자들이 모든 파일에 사용할 기본 미디어 디렉토리 가져오기와 내보내기 디렉토리를 설정할 수 있습니다.디렉토리 경로를 입력하거나 찾아보기를 눌러서 해당 디렉토리를 찾아 볼 수 있습니다.적절한 디렉토리를 선택한 후에 확인 를 누르십시오.
  • 파일 > 최근 파일 아래의 최근 사용된 파일 부분에 최근 사용한 파일 수를 표시하도록 할 수 있습니다.펼침 목록 메뉴 위에서 눌러 최근 파일 갯수가 보이도록 선택합니다.목록 지우기 를 눌러 모든 최근 파일을 지웁니다.PowerDirector를 시작할 때 시간을 절약할 수 있도록 가장 최근 프로젝트를 자동 불러오기 를 선택합니다.
  • 다음 옵션은캡쳐 파일 이름 입니다. 캡처한 미디어 파일의 이름을 입력하지 않고 자동으로 지정하려면 기본 이름을 사용하십시오. 캡처한 각 파일의 이름을 지정하려면 항상 파일 이름을 확인하도록 질문합니다 옵션을 누릅니다. 그러면 미디어 파일을 캡처할 때마다 대화 상자가 표시됩니다.

기능 설정을 끝내려면 확인을 누르십시오.


편집 기능설정

  • 클립 설정 제거 섹션에서는 라이브러리에서 삭제한 파일을 하드 드라이브에서도 삭제할 것인지 확인하는 메시지 표시 여부를 지정할 수 있습니다. 이 옵션을 선택하면 사용하지 않는 미디어 파일을 하드 드라이브에서 쉽게 제거할 수 있습니다. 이 옵션을 선택하지 않으면 클립이 하드 드라이브에서는 삭제되지 않는 반면 라이브러리에서는 자동으로 삭제됩니다.
  • 기본 지속 시간 섹션 아래에서는 스토리보드에서 이미지 클립과 비디오 변환의 기본 길이를 설정할 수 있습니다.
  • 클립 설정 적용 부분에서는 다음 방법들 중 한가지를 선택할 수 있습니다.첫째 옵션은 미리보기 후에 클립에 자동으로 적용되는 반면 두 번째 옵션은 변경한 후에 클립에 적용됩니다.변경한 사항을 적용할 것인지를 묻는 메시지를 표시하려면 이 옵션을 선택하지 마십시오.

확인 버튼을 누르거나 다른 설정 사항을 보기 위해서 다른 탭을 누르십시오.


표시 기능 설정

  • 라이브러리 파일 도구 팁는 라이브러리에 모든 미디어 파일의 도구팁(유용한 정보)들이 어떻게 표시될 것인지를 결정합니다.원하는 정보를 나타내거나 숨기려면 선택 부분을 누르거나 해제 하시기 바랍니다.
  • 스토리보드 디스플레이는 다음 부분에 있습니다. 파일 이름 보기 또는 지속 시간 표시 선택하거나 해제합니다.양쪽 모두 선택하지 않아도 됩니다.
  • 프레임 률 디스플레이 옵션에서는 PowerDirector에서 제작한 동영상의 초당 기본 프레임 수를 설정할 수 있습니다. NTSC (30 fps) 또는 PAL (25 fps) 중 하나를 선택하십시오.

확인 버튼을 누르거나 다른 설정 사항을 보기 위해서 다른 탭을 누르십시오.


캡처/내보내기 기능설정

  • 처음 부분은 캡처 목표입니다.최근에 캡처한 파일을 자동적으로 라이브러리나 스토리보드 또는 두 곳 모두에 추가시키기 원한다면 이 선택 사항을 선택하시기 바랍니다.
  • 캡처 실행에 대해, 만약 VGA 카드가 비디오 오버레이를 하여 CPU 자원을 절약하고 속도가 빨라지기를 원하지만 때로는 비 오버레이 모드보다 덜 안정적(VGA 카드에 따라 다름)이기를 원한다면 비디오 오버레이 사용하기를 누르십시오.
  • 캡처 모드에서 장면 자동 탐지 부분에서는 비디오를 캡처하는 동안 자동으로 장면 탐지를 수행할 것인지를 지정할 수 있습니다. 장면을 탐지하도록 선택한 경우 비디오 프레임 변경에 따라 탐지 또는 DV VCR 모드에서만 사용 가능한 타임 코드의 변경에 의해 분할을 선택할 수 있습니다. 이 옵션은 탐지된 장면을 개별 파일로 분할하니다.
  • 다음 부분은 캡처 또는 다듬기 모드에서 캡처한 비디오 내용의 화면캡처를 위한 것입니다.
    • 클립보드로 보내기 기능은 이미지를 윈도우의 클립보드 영역으로 캡처합니다.
    • 배경 화면으로 보내기 (가운데)는 이미지를 캡처해서 이미지의 원래 크기 대로 배경 화면의 중앙에 위치시키고 윈도우 시스템 폴더에 자동으로 저장합니다.
    • 배경 화면으로화면 캡처 보내기 (바둑판식)는 이미지를 캡처해서 이미지의 원래 크기 대로 배경 화면에 바둑판 모양으로 위치시키고 윈도우 시스템 폴더에 자동으로 저장합니다.
    • 파일로 보내기 기능은 이미지를 사용자가 지정한 디렉토리로 직접 보냅니다. 이 옵션에서는 파일 이름을 입력하고 펼침 목록 메뉴에서 파일 형식을 선택할 수 있습니다.
  • DV 캠코더에 버퍼 매개 변수를 설정하려면 DV 매개 변수를 누르십시오.
    • 모든 DV 캠코더의 구조와 테이프가 돌아가기 시작하는데 걸리는 시간은 몇 초 정도 차이가 납니다.따라서, 만약 버퍼 시간이 없다면 일괄 처리 캡처링은 너무 빨리 시작될 것입니다.DV 테이프를 버퍼링할 시간을 입력하여 일괄 처리 캡처링이 동시에 일어나도록 합니다.테이프는 이 버퍼링 시간동안 재생이 시작하고 다 끝나고 나면 캡처링이 시작됩니다.
    • 테이프에 기록할 때 모든 DV 켐코더 구조와 테이프가 돌아가기 시작하는데 걸리는 시간은 몇 초 정도 차이가 납니다.테이프로 비디오 스트림을 보내기 위한 적절한 버퍼 시간을 설정하면 이 차이를 제거하여 테이프 기록이 시작할 때 비디오 스트림 피드의 시작과 동시에 일어날 것입니다.확인을 누르십시오.

확인 버튼을 누르거나 다른 설정 사항을 보기 위해서 다른 탭을 누르십시오.


미리보기 기능 설정

  • 미리보기 창에 대해 창 크기를 지정하려면 펼침 목록 메뉴를 누르고 선택하십시오.
  • 스토리보드에서 클립들을 편집하고 있을 때 미리보기나 특정 모드에서 변경을 적용하고 있는 경우 비디오 효과나 오디오 트랙을 무시함으로써 시스템 자원을 절약할 수 있습니다.이것을 위해서 클립 미리보기 영역에서 무시하기 원하는 옵션을 선택하면 됩니다.다음 내용을 참조해 주십시오 시스템 요구사양.
  • 스토리보드에 있는 동영상 재생을 누를 때 마다 선택한 클립에서 재생 또는 첫번째 클립에서 재생을 할 수 있습니다.다음 중 하나를 선택하십시오.
  • 실제 제작 과정 중에, 어떤 종류의 디스플레이 기능을 사용할지 선택할 수 있습니다.미리보기 표시 안함을 선택하면 많은 시스템 자원을 절약할 수 있습니다. 빠른 비디오 미리보기 디스플레이 에서는 일부 프레임만 나타나게 됩니다.완전한 동영상 미리보기를 원하는 경우에는 실시간으로 비디오 전체 미리보기 디스플레이를 선택하십시오.

주: 제작 과정 동안에는 오디오 기능을 사용하지 않습니다.

확인 버튼을 누르거나 다른 설정 사항을 보기 위해서 다른 탭을 누르십시오.


캡처하기

PowerDirector는 하드 디스크로 데이터를 전송할 수 있는 캡처 카드와 다른 다양한 종류의 어댑터 카드만 있으면 거의 모든 것들을 캡처할 수 있습니다.아래에 제시된 것은 최상의 동영상을 제작할 수 있도록 도와 줄 비디오 캡처 장치 목록입니다:

  • 캡처 카드 (PCI, USB, FireWire 또는 기타 FireWire 포맷)
  • DV 캠코더 또는 DV VCR
  • 아날로그 캠코더 또는 8mm, Hi8, VHS, VHS-C, Beta 포맷의 VCR
  • 디지털 카메라
  • PC 카메라

시작 전에 필요한 모든 적절한 하드웨어와 드라이버들이 설치되어 있는지 확인해 주십시오.


비디오 및 오디오 캡처

이제 거의 모든 디지털 기기나 라이브러리에 저장된 아날로그 내용으로부터 비디오와 오디오를 캡처해서 PowerDirector를 이용해 직접 특수 효과를 추가한 동영상을 제작할 준비가 되었습니다.

이 부분은 컴포지트 비디오, S-비디오 또는 튜너와 같은 비디오 포트를 거쳐 어댑터 카드를 통하여 입력되는 비디오 캡처 장치와 또한 오디오 인과 같은 포트를 통하거나 오디오 CD로부터의 오디오 장치를 다루게 될 것입니다.그러나 이 부분은 DV 캠코더로부터의 캡처링에 대한 것은 포함하지 않습니다.보다 자세한 정보는 DV캠코더 캡처를(을) 참조하시기 바랍니다.

각 장치들이 적절한 드라이버와 함께 올바로 설치되었는지 확인해 주십시오.자세한 내용은 각각의 사용자 안내서를 참조하십시오.

  1. PowerDirector 시작.모드 휠의 캡처 모드 [image] 를 누르십시오.
  2. 캡처하고자 하는 내용에 따라 (오디오 또는 비디오) 아날로그 비디오 캡쳐 [image] 또는 오디오 캡쳐 [image] 등 적절한 캡처 아이콘을 누릅니다.
  • 만약 아날로그 비디오 캡쳐 [image] 를 선택하였으면, 비디오 설정 [image] 을 눌러 수정합니다. 비디오 설정이 기본 탭으로 표시됩니다.
    • 시스템에 설치된 적절한 비디오 캡처 장치를 선택하기 위해 캡처 장치 펼침 목록 메뉴를 누르십시오.
    • 올바른 캡처 소스를 선택해 주십시오.일반적으로 모든 소스들은 캡처 카드에 있는 포트들을 가지고 있습니다. 연결이 확실한지 다시 한번 확인해 주십시오.
    • 비디오 튜너를 선택하였다면, (케이블이 연결된 경우에는) CATV나 안테나도 선택할 수 있습니다.채널을 선택하고 확인를 누릅니다. TV를 설정하려면 TV 설정 탭을 누르십시오. 위치를 찾으십시오. S-비디오나 비디오 입력 소스와 같은 비-튜너 소스의 경우에는 텔레비전 신호 형식을 선택하십시오.확인을 누르십시오.
  • 비디오 설정에서 비디오를 조정하려면 비디오 조절 탭을 누르십시오.
    • 슬라이더를 끌어 밝기, 색조, 채도, 명암, 선명도 단계를 조절하십시오.끝났으면 확인을 누르십시오.
  • 비디오 캡처 모드 상태에서 프로파일 설정 [image] 위에서 눌러 선택합니다.대화 상자가 나타나면 비디오 사용 목적을 선택합니다.만약 일반 목적용 비디오를 위한 것이라면 펼침 목록 메뉴에서 MPEG 또는 AVI 비디오 포맷을 눌러 선택합니다.그런 후에 선택한 포맷에 따라 프로파일 그룹을 선택합니다.끝으로, 펼침 목록 메뉴의 오른쪽에 위치한 프로파일을 선택합니다.MPEG 프로파일을 위해서는 고속, 고품질, 사용자 정의 또는 모두를 선택합니다.AVI 포맷은 AVI 파일 제작에 있는 #4 를 참조합니다.
    • 만약 MPEG 프로파일을 선택하였으면, 새로 만들기를 눌러 사용자 정의된 MPEG 프로파일을 만들 수 있습니다.자세한 내용은 사용자 정의 MPEG 프로파일 생성을 참조하십시오.AVI 프로파일을 선택하여 그 설정을 변경하고자 한다면 설정 을 누른 후 더 자세한 정보는 AVI 프로파일 설정을(를) 참조 하십시오.
  • 만약 동영상 디스크 제작용 비디오를 선택했으면, 디스크 유형, 고속, 또는 고품질을 선택한 후 디스크의 비디오 포맷을 선택합니다.
    • 프로파일을 선택한 후에는 해설 또는 세부사항을 눌러 프로파일과 CPU 권장에 대한 더 자세한 정보를 찾습니다.
    • 비디오 설정이 끝나면 확인 을 누릅니다.

주: 캡처 비디오를 선택한 후에 비디오 화면에 아무것도 나오지 않으면 비디오 장치가 올바르게 작동하고 있는지 확인해 주십시오.연결이 제대로 설정되지 않았거나 입력 설정에 잘못이 있을 가능성이 높습니다.

  • 비디오 또는 오디오 캡처에서 오디오를 눌러 캡처하는 경우 오디오 설정 [image] 을 수정하십시오.이 때 대화상자가 나타날 것입니다.
    • 시스템에 설치된 적절한 오디오 캡처 장치를 선택하기 위해 오디오 장치 펼침 목록 메뉴를 누르십시오.
    • 오디오 입력을 위해서 올바른 입력 소스를 선택해 주십시오.(여기에서의 선택은 사운드 카드 제조 업체마다 다를 수 있습니다.)확인을 누르십시오.
    • 오디오 CD를 가지고 있을 때 오디오 입력을 위해 오디오 CD 부분을 선택하면 펼침 목록 메뉴가 나타나 캡처/전환할 오디오 트랙을 선택하게 됩니다.
    • 선택한 트랙을 WAV 포맷으로 하드 디스크로 갈라내려면 최고 속도로 선택한 CD 트랙을 전환을 선택할 수 있습니다.확인을 누르십시오.
  • 오디오 캡처 프로파일을 변경하려면 오디오 캡처 모드 [image] 로 변환한 후 프로파일 설정 [image] 을 누릅니다.이 때 대화상자가 나타날 것입니다.
    • 이름 (즉, 프로파일)을 누르거나 펼침 목록 메뉴를 눌러 다른 것을 선택해서 속성 을 변경하십시오.
    • 새로운 프로파일을 저장하려면 다른 이름으로 저장을 누르십시오.새 프로파일의 이름을 입력하고 확인를 누릅니다.프로파일을 제거하려면 해당 프로파일을 선택하고 제거를 누릅니다.다 끝났으면 확인을 누릅니다.
  • 시간 제한을 설정하기 위해서 시간 제한 상자를 누르고 초/분 단위로 최대 녹화 시간을 입력하십시오.
  • 크기 제한을 설정하기 위해서 크기 제한 상자를 누르고 MB단위로 최대 녹화 시간을 입력하십시오.
  • 비디오 캡처 모드일 때는 화면 캡처 [image] 를 눌러 비디오 내용으로부터 스틸 이미지를 캡처할 수 있습니다.기능 설정에 대한 더 자세한 정보를 캡처/내보내기 기능설정에서 보실 수 있습니다.
  3. 장치에 따라 장치 전원을 켜고 재생 버튼 또는 다른 버튼을 눌러서 외부 캡처 장치가 캡처를 시작하거나 PowerDirector가 녹화할 수 있는 내용을 재생하게 하십시오.준비가 되었으면, PowerDirector의 녹화 [image] 버튼을 누르십시오.

주: 예를 들어 PC 카메라는 카메라의 전원이 켜지고 나서 자동적으로 캡처를 시작하기 때문에 별도의 활성화 작동이 필요 없습니다.

주: 그러나 오디오 CD는 재생될 필요가 없습니다.녹화를 누르면 PowerDirector가 재생을 시작하고 바로 녹화합니다.
  4. 캡처가 끝나면, PowerDirector의 정지 [image] 기능을 누르십시오.파일은 자동적으로 저장되거나 라이브러리나 스토리보드에 표시됩니다. (캡처가 완료된 후 자동으로 장면 탐지를 시작하도록 선택할 수도 있습니다.)보다 자세한 정보는 캡처/내보내기 기능설정을 참조하십시오.


DV캠코더 캡처

DV가 비디오를 재생하던지 특별한 순간을 촬영하던지에 상관없이, PowerDirector는 이 모두를 비 실시간 또는 실시간으로 캡처합니다.

정보: 실시간 캡처와 달리 비 실시간 캡처는 버퍼를 사용하게 되며 고품질을 원하지만 충분한 컴퓨터 성능을 갖지 못한 사용자에게 권장됩니다.따라서 비 실시간 캡처는 버퍼를 사용할 때 캡처한 내용의 인코딩 처리에 보다 긴 시간을 소요하게 됩니다.캡처링 잔여 시간 디스플레이가 미리보기 창 아래의 오른쪽 아래 코너에 자리하게 됩니다.실시간 캡처에서는, 인코딩된 실제 내용이 미리보기 창에 재생되는 내용과 같은 공간을 차지하게 되어 더 많은 CPU 자원을 소요합니다.이는 비 실시간 캡처에는 유효하지 않습니다.

FireWire 프로토콜의 뛰어난 성능으로 매우 선명한 디지털 비디오 및 오디오를 DV 캠코더에서 캡처할 수 있고 화질 및 음질의 변화 없이 데이터를 전송할 수 있습니다.

DV 캠코더에서 캡처하는 작업은 크게 두 가지 측면에서 차이가 있습니다.잘 알고 계신 것 처럼 DV 캠코더는 두 가지 주요 모드로 동작합니다.첫번째 모드는 생생한 내용을 녹화하는 것으로 대부분의 제품에서 카메라 모드로 알려져 있습니다.또 다른 모드는 VCR 모드 (대부분의 제품의 경우)로 알려져 있는데 이 모드에서는 이전에 녹화한 내용을 재생할 수 있고 DV 테이프를 검색할 수 있습니다.이러한 두 가지 DV 모드에 따라서 PowerDirector에서의 DV 캠코더의 적용 범위가 결정됩니다.

주: PowerDirector를 시작하기 전에 모든 장치들이 적절한 드라이버와 함께 설치되어 있는 지 확인하고 DV 캠코더에 전원을 넣은 후 올바른 모드를 선택했는지 FireWire가 올바로 연결되어 있는지 확인해 주십시오.자세한 내용은 각 사용자 안내서를 참조하십시오.


DV 카메라 모드 캡처

DV 캠코더가 카메라 모드에 있을 때, PowerDirector는 DV 캠코더가 촬영하고 있는 것만을 캡처하거나 녹화하고 있는 것만을 캡처하기 때문에 하드 드라이버로 녹화만 하게 됩니다.카메라 모드에서의 다른 명령에 대해서는 DV 캠코더의 제어 사항을 참조하시기 바랍니다.

  1. PowerDirector 시작.모드 휠에서 캡처 모드 [image] 를 누르십시오.
  2. DV 캡쳐 [image] 아이콘을 누르십시오.DV 캠코더가 FireWire 케이블에 올바로 연결되었으면, 전원을 켜고 카메라 모드(DV 캠코더에 따라 조금씩 다를 수 있음)에서 DV 캠코더로 촬영한 내용이 PowerDirector의 미리보기 창에 나와야 합니다.

참고: 왼쪽 아래 코너는 캡처한 내용의 크기와 더불어 사용 가능한 드라이브 공간을 나타낼 것입니다. 이 드라이브는 편집 > 기능설정 아래 일반적인 탭에서 캡쳐 파일 이름 섹션에 설정되어 있습니다.
  3. 이제 캡처할 때 비 실시간 (기본값)인지 또는 실시간 (스위치 올림)인지 결정합니다.
  4. 프로파일 설정 [image] 을 눌러 선택하십시오.대화 상자가 나타나면 비디오 사용 목적을 선택합니다.만약 일반 목적용 비디오를 위한 것이라면 펼침 목록 메뉴에서 MPEG 또는 AVI 비디오 포맷을 눌러 선택합니다.그런 후에 선택한 포맷에 따라 프로파일 그룹을 선택합니다.끝으로, 펼침 목록 메뉴의 오른쪽에 위치한 프로파일을 선택합니다.MPEG 프로파일을 위해서는 고속, 고품질, 사용자 정의 또는 모두를 선택합니다. AVI 포맷 및 Windows와 DV 그룹 간의 차이에 대해서는, AVI 파일 제작의 #4을(를) 참조하십시오.
    • 만약 MPEG 프로파일을 선택하였으면, 새로 만들기를 눌러 사용자 정의된 MPEG 프로파일을 만들 수 있습니다.자세한 내용은 사용자 정의 MPEG 프로파일 생성을 참조하십시오.DV AVI 프로파일은 수정할 수 없습니다.
  • 만약 동영상 디스크 제작용 비디오를 선택했으면, 디스크 유형, 고속, 또는 고품질을 선택한 후 디스크의 비디오 포맷을 선택합니다.
    • 프로파일을 선택한 후에는 해설 또는 세부사항을 눌러 프로파일과 CPU 권장에 대한 더 자세한 정보를 찾습니다.
  5. 확인을 누르십시오.

주의사항: 만약 DV AVI 프로파일을 선택했으면 비 실시간으로 캡처할 수 없습니다.
  • 시간 제한을 설정하기 위해서 시간 제한 상자를 누르고 초/분 단위로 최대 녹화 시간을 입력하십시오.
  • 크기 제한을 설정하기 위해서 크기 제한 상자를 누르고 MB단위로 최대 녹화 시간을 입력하십시오.
  6. 캡처링을 시작하기 위해, PowerDirector의 녹화 [image] 버튼을 누릅니다.
  7. 캡처가 끝나면 정지 [image] 를 누르십시오.해당 파일이 기능 선택 내용에 따라 자동적으로 라이브러리나 스토리보드로 추가될 것입니다. (캡처가 완료된 후 자동으로 장면 탐지를 시작하도록 선택할 수도 있습니다.)기능 설정을 위해서는 캡처/내보내기 기능설정을(를) 참조하십시오.

주: 비 실시간으로 캡처하도록 선택한 경우 정지를 누르면 버퍼에서 내용 인코딩이 진행 중이며 남은 시간 안에 이 작업이 완료될 것임을 알리는 메시지가 미리보기 창에 표시됩니다.


VCR 모드에서 캡처하기

DV 캠코더가 VCR 모드에 있을 때 PowerDirector는 보다 많은 기능을 적용할 수 있습니다.PowerDirector가 제어하는 모든 탐색 기능에는 DV 테이프로부터 직접 내용을 재생, 검색, 일시정지, 녹화할 수 있는 기능들이 포함됩니다.PowerDirector로 DV 테이프에서 캡처하고 난 후 PowerDirector로 원하는 특수 효과를 추가할 수도 있습니다.마지막으로 제작에 들어가면 PowerDirector가 DV 테이프로 직접 여러분이 제작한 영화를 녹화할 수 있는 화려한 기능을 제공할 것입니다.보다 자세한 정보는 영화 제작를(을) 참조하시기 바랍니다.

  1. PowerDirector 시작. 모드 휠의 캡처 모드를 누르십시오.
  2. DV 캡쳐 [image] 아이콘을 누르십시오.DV 캠코더가 FireWire 케이블에 올바로 연결되어 있고 켜져 있으며, VCR 모드(DV 캠코더에 따라 명칭이 다를 수 있음)에 있는지 확인해 주십시오.PowerDirector의 미리보기 창에 나타나는 화면은 DV 캠코더 화면에 나타나는 것과 동일해야 합니다.

참고: 왼쪽 아래 코너는 캡처한 내용의 크기와 더불어 사용 가능한 드라이브 공간을 나타낼 것입니다. 이 드라이브는 편집 > 기능설정 아래 일반적인 탭에서 캡쳐 파일 이름 섹션에 설정되어 있습니다.
  3. 이제 비 실시간 (스위치 올림)인지 또는 실시간 (스위치 내림) 중 캡처할 방법을 선택하십시오.
  4. 프로파일 설정 [image] 을 눌러서 선택해 주십시오.대화 상자가 나타나면 비디오 사용 목적을 선택합니다.만약 일반 목적용 비디오를 위한 것이라면 펼침 목록 메뉴에서 MPEG 또는 AVI 비디오 포맷을 눌러 선택합니다.그런 후에 선택한 포맷에 따라 프로파일 그룹을 선택합니다.끝으로, 펼침 목록 메뉴의 오른쪽에 위치한 프로파일을 선택합니다.MPEG 프로파일을 위해서는 고속, 고품질, 사용자 정의 또는 모두를 선택합니다. AVI 포맷 및 Windows와 DV 그룹 간의 차이에 대해서는, AVI 파일 제작의 #4을(를) 참조하십시오.
    • 만약 MPEG 프로파일을 선택하였으면, 새로 만들기를 눌러 사용자 정의된 MPEG 프로파일을 만들 수 있습니다.자세한 내용은 사용자 정의 MPEG 프로파일 생성을 참조하십시오.DV AVI 프로파일은 수정할 수 없습니다.
  • 만약 동영상 디스크 제작용 비디오를 선택했으면, 디스크 유형, 고속, 또는 고품질을 선택한 후 디스크의 비디오 포맷을 선택합니다.
    • 프로파일을 선택한 후에는 해설 또는 세부사항을 눌러 프로파일과 CPU 권장에 대한 더 자세한 정보를 찾습니다.
  5. 확인을 누르십시오.

주의사항: 만약 DV AVI 프로파일을 선택했으면 비 실시간으로 캡처할 수 없습니다.
  6. 올바른 시간을 탐색하기 위해 셔틀 [image] 아이콘을 끌어다 놓으십시오.가장 왼쪽에 표시되는 것은 DV 테이프의 타임코드입니다.

주: DV 테이프의 타임코드가 잘못되어 있으면 타임코드를 확인하기 위해 테이프 탐색을 누르십시오.
  • 또한 재생, 다음, 이전 프레임, 시작, 끝, 일시정지, 정지 버튼을 사용해서 이동할 수도 있습니다.위에 설명한 명령에 대한 자세한 정보는 라이브러리 파일 미리 보기의 #2을(를) 참조하십시오.
  • 시간 제한을 설정하기 위해서 시간 제한 상자를 누르고 초/분 단위로 최대 녹화 시간을 입력하십시오.
  • 크기 제한을 설정하기 위해서 크기 제한 상자를 누르고 MB단위로 최대 녹화 시간을 입력하십시오.
  7. 실시간 캡처를 시작하려면, 캠코더에 있는 재생 버튼을 누르고 준비가 끝났으면 PowerDirector의 녹화 [image] 버튼을 누르십시오.총 녹화 시간이 DV 테이프의 타임코드 영역에 표시될 것입니다.

주: 비 실시간으로 캡처할 때 하드 디스크에 공간이 거의 남아 있지 않다면(만약 사용 가능한 공간이 150 MB 이하라면 모든 캡처링이 불가능합니다.), 미리보기 창에 경고 메시지가 나타나 트랜스코딩 과정의 일부가 일시 중지될 것이며 버퍼에 있는 모든 내용이 하드 디스크로 인코딩 된 후에야 버퍼링이 재개될 것임을 알리게 됩니다.
  8. 캡처가 끝나면 정지 [image] 를 누르십시오.설정 내용에 따라 라이브러리나 클립보드에 캡처한 파일이 나타날 것입니다. (캡처가 완료된 후 자동으로 장면 탐지를 시작하도록 선택할 수도 있습니다.)보다 자세한 정보는 캡처/내보내기 기능설정을 참조하십시오.

주: 비 실시간으로 캡처하도록 선택한 경우 정지를 누르면 버퍼에서 내용 인코딩이 진행 중이며 남은 시간 안에 이 작업이 완료될 것임을 알리는 메시지가 미리보기 창에 표시됩니다.


DV캠코더로부터 일괄 처리 캡처하기

DV VCR 모드에서 작업 중이라면 변환한 정확한 장면을 선택할 수 있습니다.몇 개의 장면을 선택한 후에 클릭을 한번 하면 전체 파일들 중의 일부로 변환할 수 있습니다.일괄처리 캡처링은 매우 유능하여 엄청난 양의 장면을 캡처링할 때 시간을 대폭 절약합니다.

참고: DV 테이프의 타임코드가 선형인지 확인하십시오.그렇지 않다면, 장면을 DV VCR 모드로 한번에 캡처해야할 수도 있습니다.
  1. PowerDirector 시작.모드 휠에서 캡처 모드 [image] 를 누르십시오.
  2. DV 캡쳐 [image] 아이콘을 누르십시오.DV 캠코더가 FireWire 케이블에 올바로 연결되어 있고 켜져 있으며, VCR 모드(DV 캠코더에 따라 명칭이 다를 수 있음)에 있는지 확인하십시오.PowerDirector의 미리보기 창에 나타나는 화면은 DV 캠코더 화면에 나타나는 것과 동일해야 합니다.
  3. 일괄처리 캡처 를 누르십시오.

참고: 왼쪽 아래 코너는 캡처한 내용의 크기와 더불어 사용 가능한 드라이브 공간을 나타낼 것입니다. 이 드라이브는 편집 > 기능설정 아래 일반적인 탭에서 캡쳐 파일 이름 섹션에 설정되어 있습니다.
  4. 이제 캡처할 때 비 실시간 (기본값)인지 또는 실시간 (스위치 올림)인지 결정합니다.
  5. 프로파일 설정 [image] 을 눌러서 선택하십시오.대화 상자가 나타나면 비디오 사용 목적을 선택합니다.만약 일반 목적용 비디오를 위한 것이라면 펼침 목록 메뉴에서 MPEG 또는 AVI 비디오 포맷을 눌러 선택합니다.그런 후에 선택한 포맷에 따라 프로파일 그룹을 선택합니다.끝으로, 펼침 목록 메뉴의 오른쪽에 위치한 프로파일을 선택합니다.MPEG 프로파일을 위해서는 고속, 고품질, 사용자 정의 또는 모두를 선택합니다. AVI 포맷 및 Windows와 DV 그룹 간의 차이에 대해서는, AVI 파일 제작의 #4을(를) 참조하십시오.
    • 만약 MPEG 프로파일을 선택하였으면, 새로 만들기를 눌러 사용자 정의된 MPEG 프로파일을 만들 수 있습니다. 자세한 정보는 사용자 정의 MPEG 프로파일 생성를(을) 참조합니다.DV AVI 프로파일은 수정할 수 없습니다.
  • 만약 동영상 디스크 제작용 비디오를 선택했으면, 디스크 유형, 고속, 또는 고품질을 선택한 후 디스크의 비디오 포맷을 선택합니다.
    • 프로파일을 선택한 후에는 해설 또는 세부사항을 눌러 프로파일과 CPU 권장에 대한 더 자세한 정보를 찾습니다.
  6. 확인을 누르십시오.

주의사항: 만약 DV AVI 프로파일을 선택했으면 비 실시간으로 캡처할 수 없습니다.
  • 올바른 시간으로 셔틀(빨리감기/되감기)하기 위해,셔틀 아이콘 [image] 을 끌어다 놓으십시오.
  • DV 테이프의 정확한 타임코드 위치를 지정하기 위해 테이프 탐색 [image] 을 누르십시오.

주: DV 테이프의 종류에 따라 DV 테이프 상의 서로 다른 장면들에 동일한 타임코드가 지정될 수도 있습니다(예. 00:01:20).이것은 사용자가 타임코드를 복원했기 때문에 발생하는 현상입니다.PowerDirector로 테이프를 탐색하면 첫번째 타임코드만 탐색할 것입니다.만약 DV 테이프를 여러 차례 복원하였다면, DV VCR 모드로 캡처할 것을 권합니다. 이는 일괄처리 모드로 캡처할 경우 다분히 선형 타임코드에 의지하기 때문입니다.
  • 또한, 재생, 다음, 이전 프레임, 되감기, 빨리 감기, 일시정지, 정지 버튼을 사용해서 이동할 수도 있습니다.라이브러리 파일 미리 보기 을(를) 참조하거나 DV 캠코더의 이동 버튼을 이용해 주십시오.
  7. 작업 추가를 시작하려면, 일괄 처리 캡처링을 시작하고자 하는 올바른 시간 위치로 가서 새로운 작업 추가 [image] 아이콘을 누릅니다.일괄처리 상자에 새로운 일괄처리 작업이 나타날 것입니다.

주: 마크 아웃 위치(“정지 시간”)는 마크 인 위치(“시작 시간”)의 5초전으로 자동 설정될 것입니다.마크 아웃 위치가 올바른지 확인하십시오.
  8. 변환하고자 하는 부분의 끝까지 탐색하여 마크 아웃 [image] 을 누릅니다.
    • 시작 시간을 재설정하려면 비디오의 끝까지 탐색하여 마크 인 [image] 을 누릅니다.
  9. 변환을 시작하기 전에, 먼저 특정 작업을 확인하십시오.선택한 작업 시작 [image] 을 눌러 일괄처리 캡처링을 시작합니다.

주: 비 실시간으로 캡처할 때 하드 디스크에 공간이 거의 남아 있지 않다면(만약 사용 가능한 공간이 150 MB 이하라면 모든 캡처링이 불가능합니다.), 미리보기 창에 경고 메시지가 나타나 트랜스코딩 과정의 일부가 일시 중지될 것이며 버퍼에 있는 모든 내용이 하드 디스크로 인코딩 된 후에야 버퍼링이 재개될 것임을 알리게 됩니다.
  10. 중지 [image] 를 눌러 캡처링을 중단합니다.

주: 비 실시간으로 캡처하도록 선택한 경우 정지를 누르면 버퍼에서 내용 인코딩이 진행 중이며 남은 시간 안에 이 작업이 완료될 것임을 알리는 메시지가 미리보기 창에 표시됩니다.
  • 여분의 작업을 추가하려면 위의 과정을 반복해 주십시오.
  • 작업을 제거하려면 작업 제거 [image] 를 누릅니다.

완료한 후에는 기능 설정에 따라 일괄 처리 캡처 파일이 라이브러리나 스토리보드에 바로 나타나게 됩니다. (캡처가 완료된 후 자동으로 장면 탐지를 시작하도록 선택할 수도 있습니다.)보다 자세한 정보는 캡처/내보내기 기능설정을 참조하십시오.


비디오 다듬기

다듬기 모드

비디오 파일 분할

이미지 파일을 위한 다듬기 모드


다듬기 모드

일반적으로 미디어 파일을 라이브러리로 가져오고 난 후 다음 단계는 비디오 클립을 다듬거나 이미지 파일에 대한 시간 제한을 설정하는 것입니다.제작 전의 이러한 단계는 비디오 클립 중의 원하지 않는 부분을 제거하고 영화 제작에 핵심적인 부분을 강조하기 위해 매우 중요합니다.

주: 이 모드에서 파일을 변경하고 나면 모드 휠에 빨간색 선이 나타나 이러한 사실을 알려주게 됩니다.

주: 라이브러리에 불러온 파일을 조작할 때나 스토리보드에 적용한 후에는 원래의 미디어 파일을 조작할 수 없을 것입니다.
  1. 미디어 파일을 선택하고 모드 휠에서 다듬기 모드 [image] 를 누르십시오.

주: 미리보기 모드에서 다른 모드로 처음 전환될 때 마다 기능 설정에 따라 파일이 자동적으로 스토리보드에 추가될 것임을 알리기 위한 대화 상자가 나타날 것입니다.보다 자세한 정보는 편집 기능설정을 참조하십시오.
  2. 다듬기 위치를 정하기 전에 파일을 재생할 수 있습니다.재생하는 동안 이동하기에 대한 보다 자세한 정보는 라이브러리 파일 미리 보기을(를) 참조하십시오.
  • 정확한 시간 위치를 찾고 신속한 탐색을 하려면 시간 슬라이더 [image] 를 끌어서 놓으십시오.또한 재생, 되감기, 빨리 감기, 일시 정지를 할 수 있고 파일의 시작 지점이나 끝 지점으로 바로 이동할 수 있으며 다음 프레임이나 이전 프레임으로 이동할 수도 있습니다.
  • 프레임을 새 이미지 파일로 캡처하기 위해서는 화면 캡처 [image] 를 누르십시오.보다 자세한 정보는 캡처/내보내기 기능설정을 참조하십시오.
  3. 시간 슬라이더 [image] 위치에서 다듬기 할 위치를 설정하기 위해 마크 인 [image] 과 마크 아웃 [image] 아이콘을 누르거나 재생되는 동안 설정합니다.또는, 시간 슬라이더를 이용해서 마크 인 [image] 과 마크 아웃 [image] 슬라이더를 직접 다듬기 작업을 시작할 위치로 끌어올 수 있습니다.
    • 시간 슬라이더 막대에서 두 개의 다듬기 위치 경계를 끌어올 수 있습니다. 마크 인과 마크 아웃 위치를 빨리 변경하려면 이 기능을 사용하십시오.
    • 마크 인과 마크 아웃 위치가 설정되고 나면 이 새로운 클립의 시간 길이가 오른쪽 아래에 표시되는 동시에 각각의 아이콘 오른쪽에 시간이 표시될 것입니다.왼쪽 아래의 시간 표시에는 시간 슬라이더의 현재 위치를 표시합니다.

주: 지속 시간은 HH:MM:SS:FF (예, 시간:분:초:프레임) 형식으로 표시됩니다.
  • 현재 보기를 크기조절하려면 펼침 목록 메뉴에서 옵션 하나를 선택합니다. (펼침 목록 메뉴아래에는 각 옵션을 즉시 미리볼 수 있는 작은 샘플 그림이 표시됩니다. 이 효과는 파일을 미리보기 창에서 보는 것과 같습니다.)
    • 늘이기: 이 옵션은 미디어 파일을 화면에 맞게 늘일 수 있지만 화면 비율은 유지되지 않습니다.
    • 레터박스: 이 옵션은 미디어 파일을 미리보기 창에 맞추지만 출력 크기에 맞추기와는 달리 미디어 파일의 비율을 유지하고 이미지를 잘라내지 않습니다.
    • 자르기: 이 옵션은 미리보기 창에 윈래 크기대로 맞추지만 이미지의 나머지 부분은 잘라냅니다.

주: 크기 변경 기능은 원래 파일에는 아무런 영향을 미치지 않고 스토리보드 상의 클립에만 영향을 미칩니다.
  • 원래의 다듬기로(클립이 이미 다듬기가 끝났다면) 다시 돌아오기 위해서는 되돌아가기 [image] 를 누르거나 처음부터 시작하기 위해 효과 제거 [image] 를 누르십시오.
  4. 다듬기가 만족스럽게 되었을 때 적용을 누르면 그 내용이 스토리보드에 적용될 것입니다.스토리보드에 적용하기 위해서 기능 설정을 해야만 합니다.보다 자세한 정보는 편집 기능설정을 참조하십시오.


비디오 파일 분할

귀중한 편집 시간을 절약하기 위해, 비디오 분할 기능이 원래 비디오 파일을 한번의 빠른 클릭으로 두개의 분리된 클립들로 나누어, 똑같은 파일을 스토리보드에 두 번 끌어다 놓고 각기 따로 다듬을 필요가 없게 합니다.이 기능은 다른 모드에서 효과를 적용받지 않은 라이브러리 파일을 위한 것임을 기억하시기 바랍니다.비디오를 분할한 뒤에만 효과를 적용합니다.

  1. 선택한 파일에 더블 클릭하거나 파일을 미리보기 창에 끌어오는 방법으로 라이브러리에서 미디어 파일을 선택합니다.가져 오기에 대한 자세한 정보는 라이브러리로 가져오기을(를) 참조하십시오.
  2. 스토리보드에 이미 적용된 파일을 분할하기 위해서는 더블 클릭해서 원하는 클립을 선택하면 바로 미리 보기 창에 표시될 것입니다.

주: 만약 스토리보드 클립이 이전에 변경되었거나 효과를 포함한다면 이 클립은 나눠지지 않습니다.
  3. 모드 휠에 위치한 다듬기 모드 [image] 를 누르십시오.
  4. 비디오를 나누고자 하는 장면으로 시간 슬라이더 [image] 를 끌어오거나 다른 이동 방법을 이용합니다.
  5. 비디오 분할 [image] 을 누릅니다.파일은 스토리보드에 두개의 클립으로 나누어질 것입니다.
  • 다듬기 또는 클립에 대한 더 자세한 사항은 다듬기 모드을 참조하십시오.


이미지 파일을 위한 다듬기 모드

당연히 이미지 파일은 꼭 다듬기를 할 필요는 없습니다.이미지가 보여질 기간은 필요하다면 이미지의 크기 조절과 동시에 설정될 수 있습니다.

  1. 라이브러리에 이미지 파일을 가져 오면 이미지 파일을 더블 클릭하거나 끌어서 미리보기 창에 나타나게 할 수 있습니다.가져 오기에 대한 자세한 정보는 라이브러리로 가져오기을(를) 참조하십시오.
  2. 스토리보드에 이미 적용된 파일을 수정하기 위해서는 더블 클릭해서 원하는 클립을 선택하면 바로 미리 보기 창에 표시될 것입니다.
  3. 모드 휠의 다듬기 모드 [image] 위에서 누릅니다.
  • 크기 조절하려면 펼침 목록 메뉴에서 옵션 하나를 선택합니다.
    • 늘이기: 이 옵션은 미디어 파일을 화면에 맞게 늘일 수 있지만 화면 비율은 유지되지 않습니다.
    • 레터박스: 이 옵션은 미디어 파일을 미리보기 창에 맞추지만 출력 크기에 맞추기와는 달리 미디어 파일의 비율을 유지하고 이미지를 잘라내지 않습니다.
    • 자르기: 이 옵션은 미리보기 창에 윈래 크기대로 맞추지만 이미지의 나머지 부분은 잘라냅니다.
  • 화살표를 이용하거나 숫자 키를 이용해서 지속 시간 상자에 이미지가 나타날 시간을 입력해 주십시오.
  • 원래의 다듬기로 돌아가려면 되돌아가기 [image] 를 누르십시오.
  • 또는 새로 시작하기 위해서 효과 제거 [image] 를 누르십시오.
  4. 완성되면 적용을 누르십시오.스토리보드에 적용하기 위해서 기능 설정을 해야만 합니다.보다 자세한 정보는 편집 기능설정을 참조하십시오.


속도 변경과 비디오 효과 공급

속도 변경

비디오 효과 공급


속도 변경

관객을 북돋우고 다양한 페이스와 템포로 동영상을 활기차게 하며 의미있는 클립의 특정 요소를 강조하기 위해, PowerDirector는 전에는 예상치 못했던 느린 동작 또는 클립 가속을 가능하도록 합니다.어떠한 클립도 기어가듯이 느려지거나 혹은 광속에 이르도록 속도를 낼 수 있습니다.직접 감독이 되어서 이 두 종류의 자극적인 속도 효과를 이용하여 관객으로 하여금 직접 체험하게 하는, 바로 PowerDirector는 전대미문의 귀하에게 즐거움을 선사합니다.

  1. 선택된 파일을 더블 클릭하거나 미리보기 창으로 끌어와서 라이브러리로부터 비디오 클립을 선택하십시오.가져 오기에 대한 자세한 정보는 라이브러리로 가져오기을(를) 참조하십시오.
  2. 스토리 보드에 이미 적용된 파일에 타이틀을 추가시키기 위해서 해당 클립을 더블 클릭하면 미리보기 창에 표시될 것입니다.
  3. 모드 휠의 속도 모드 [image] 를 누릅니다.
  4. 비디오 속도를 늦추거나 빠르게 하기 위해 슬라이더 끌기를 합니다.1/4X - 8X의 범위 안에서 속도 증가 또는 속도 감소를 누를 수 있습니다.
  5. 이제 비디오 파일의 오디오 재생 방식을 결정해야 합니다.오디오 설정 펼침 목록 메뉴 위에서 눌러 하나를 선택합니다.
    • 비디오와 동시 진행 부분은 비디오 속도를 오디오 속도와 일치시킵니다.

주: 만약 비디오 속도가 1X보다 빠르거나 느리면 오디오 일치의 효과는 알아볼 수 없습니다.
    • 비디오 속도와 상관없이 오디오 속도를 원래 인식된 속도로 하고자 한다면 원래 속도 보존을 선택합니다.
    • 소리제거 를 선택하여 비디오 파일의 오디오를 제거합니다.이는 다른 오디오 파일 또는 배경 음악으로 원래 오디오 내용을 더빙하고자 할 때 좋습니다.
  • 되돌아가기 [image] 를 눌러 이전 상태로 돌아가거나 지우기 [image] 를 눌러 처음부터 시작합니다.
  6. 변경이 원하는 대로 설정되었으면, 적용을 눌러서 스토리보드에 적용하십시오.스토리보드에 적용하기 위해서 기능 설정을 해야만 합니다.보다 자세한 정보는 편집 기능설정을 참조하십시오.


비디오 효과 공급

비디오 효과 공급으로 뮤직 비디오 감독이 될 수 있습니다!보통 동영상을 위해서는 변환 효과로 충분하지만, 한 클립의 길이 동안 유지되는 비디오 효과로 마술을 걸어 관객을 황홀하게 하고자 한다면, 이 효과가 바로 구세주의 부름이 될 것입니다.

아래는 각 비디오 효과를 위해 사용 가능한 설정들을 요약한 표입니다.

비디오 효과 | 가능한 설정
색상 | 명암, 대비, 색조, 채도, 선명도
흐림 효과 | 정도
색상 포커스 | 비탈 가장자리의 깊이, 색상 영역의 폭, 색상 영역의 높이
지연 | 규칙적임
가장자리 | 정도, 배경 색상, 전경 색상
볼록 효과 | 방향
포커스 | 비탈 가장자리의 깊이, 원본 이미지 폭, 높이 정보 표시
격자 | 격자 라인의 깊이, 폭, 높이, 배경 색상
모자이크 | 블록 폭, 블록 높이, 효과 길이
노이즈 | 강도, 크기, 배경 색상
물결 | 웨이브 길이, 속도, 효과 길이
건너뛰기 | 빈도
스포트라이트 | 명암, 비탈 가장자리의 깊이, 폭, 높이, 배경 색상 정보 표시
왼쪽 스윙 | 촬영 각도, 배경 색상, 효과 길이
아래쪽 스윙 | 촬영 각도, 배경 색상, 효과 길이
오른쪽 스윙 | 촬영 각도, 배경 색상, 효과 길이
위쪽 스윙 | 촬영 각도, 배경 색상, 효과 길이
TV 벽 | 수평 개수, 수직 개수, 효과 길이
X-Ray | 정도
확대 | 크기, 효과 길이
축소 | 폭, 높이, 배경 색상, 효과 길이

  1. 선택된 파일을 더블 클릭하거나 미리보기 창으로 끌어와서 라이브러리로부터 비디오 클립을 선택하십시오.가져 오기에 대한 자세한 정보는 라이브러리로 가져오기을(를) 참조하십시오.
  2. 스토리 보드에 이미 적용된 파일에 타이틀을 추가시키기 위해서 해당 클립을 더블 클릭하면 미리보기 창에 표시될 것입니다.
  3. 모드 휠의 효과 모드 [image] 를 누릅니다.
  4. 효과를 라이브러리로부터 미리보기 창으로 끌어오거나 효과를 더블 클릭합니다.효과에 따라 설정은 다양합니다.
    • 대부분의 효과 설정은 간단히 슬라이더를 끌어와서 적용하기 전에 미리보기 창에서 미리보기합니다.자세한 내용은 라이브러리 파일 미리 보기을 참조하십시오.
    • 일부 효과의 지속 시간은 마크 인 [image] 과 마크 아웃 [image] 슬라이더를 누른 후 새로운 위치로 끌어와서 설정할 수 있습니다. 또는, 시간 슬라이더 [image] 의 위치를 지정한 다음 새로운 시간 슬라이더 위치에서 마크 인 [image] 또는 마크 아웃 [image] 을 눌러도 됩니다. 시간 슬라이더 막대에서 4개의 마크 인과 마크 아웃, 보류 시간 슬라이더를 드래그하면 위치를 빨리 바꿀 수 있습니다.
    • 마크 인, 마크 아웃 시간, 보류 시간 등의 전체 비디오 효과 설정은 시간 슬라이더 막대에서 끌어와서 조정할 수 있습니다. 비디오 클립에서 비디오 효과가 표시되거나 사라지는 지점을 빨리 변경하려면 이 기능을 사용하십시오.
    • 몇몇 효과 설정에 대해, 두가지 주어진 설정을 연결하고 격자 및 TV 벽 효과와 같은 비디오 효과의 비율에 제한을 가하는 링크 설정 [image] 기능을 알게 될 것입니다.이 설정을 연결 해제하려면 누릅니다.
    • 몇몇 효과 설정에 대해, 전경 [image] 또는 배경 색상 [image] 을 선택할 수 있습니다.둘 중 하나를 눌러 색상을 선택하십시오.확인을 누르십시오.
  • 되돌아가기 [image] 를 눌러 이전 상태로 돌아가거나 지우기 [image] 를 눌러 처음부터 시작합니다.
  5. 효과가 원하는 대로 설정되었으면 적용을 눌러서 스토리보드에 적용하십시오.스토리보드에 적용하기 위해서 기능 설정을 해야만 합니다.보다 자세한 정보는 편집 기능설정을 참조하십시오.


타이틀 및 변환 추가

타이틀 모드

변환 모드


타이틀 모드

일반적으로 모든 동영상이나 영화의 시작 부분에 제목, 배우, 감독 등의 부가 정보를 전달하기 위한 자막이 포함됩니다.또한 끝날 때도 자막이 위에서 아래로 표시됩니다.

소규모 영화 제작을 위해서 시각 효과뿐만 아니라 문자에 의한 효과로 관객에게 표시할 필요가 있을 수도 있습니다.이전에는 불가능했던 의사소통을 시작할 준비를 해봅시다.

주: 이 모드에서 파일을 변경하고 나면 모드 휠에 빨간색 선이 나타나 이러한 사실을 알려주게 됩니다.
  1. 선택된 파일을 더블 클릭하거나 미리보기 창으로 끌어와서 라이브러리로부터 비디오 클립을 선택하십시오.가져 오기에 대한 자세한 정보는 라이브러리로 가져오기을(를) 참조하십시오.
  2. 스토리 보드에 이미 적용된 파일에 타이틀을 추가하려면, 더블 클릭하여 해당 클립을 선택하면 미리보기 창에 나타납니다.
  3. 모드 휠의 타이틀 모드 [image] 를 누릅니다.

주: 미리보기 모드에서 다른 모드로 처음 전환될 때 마다 기능 설정에 따라 파일이 자동적으로 스토리보드에 추가될 것임을 알리기 위한 대화 상자가 나타날 것입니다.자세한 내용은 편집 기능설정을 참조하십시오.
  4. 타이틀 추가 [image] 아이콘을 누르십시오. 그러면 미리보기 창에 커서가 표시되어 입력을 시작할 수 있게 됩니다.원한다면 다음 줄로 넘어가기 위해 <Enter> 키를 누르십시오.
  5. 텍스트를 입력하고 나서 상자의 바깥쪽을 누르십시오.타이틀이 미리보기 창 옆의 타이틀 상자에 표시될 것입니다.
    • 입력한 텍스트를 편집하려면 미리보기 창에서 타이틀을 더블 클릭하십시오. 그러면 텍스트 안에 커서가 표시되며 편집할 수 있게 됩니다.
    • 글꼴을 설정하기 위해 글꼴 [image] 아이콘을 누르십시오.간격, 색깔, 글꼴 형식, 정렬 등을 포함한 다양한 옵션이 제공됩니다.모두 마쳤으면 확인을 누르십시오.
  6. 원하는 타이틀 효과를 선택하려면 먼저 타이틀을 선택하고 라이브러리에서 원하는 효과의 작은그림을 선택하십시오.그러면 미리보기 창에 즉시 미리보기가 표시됩니다.
    • 보류 시간 슬라이더를 드래그하여 효과의 정지 시간 길이를 결정하십시오. 위/아래 화살표를 사용하거나 키보드로 소수 자리 값을 입력하여 효과의 지속 시간(초)을 설정할 수 있습니다. 파란색 막대로 표시되는 보류 시간을 증가시키면 타이틀 효과(예, 효과 없는 텍스트)의 정지 시간이 길어지고 타이틀 효과의 정지 시간을 증가시키면 보류 시간이 길어집니다.

주: 지속 길이에 따라 선택된 각 타이틀 효과가 달라집니다.
    • 클립의 전체 지속 시간 동안 타이틀 효과를 계속 사용하지 않고 전체 타이틀 효과의 지속 시간을 줄이려면 마크 인 [image] 과 마크 아웃 [image] 슬라이더를 누른 후 원하는 위치로 옮기십시오.또는, 시간 슬라이더 [image] 를 지정 포인트에 위치하게 한 후, 미리보기 창 아래의 마크 인 [image] 또는 마크 아웃 [image] 을 누르십시오. 또는, 시간 슬라이더 막대에서 4개의 마크 인과 마크 아웃, 보류 시간 슬라이더를 드래그하면 위치를 빨리 바꿀 수 있습니다. 효과의 지속 시간 및 효과가 나타나고 사라지는 시기를 빨리 변경하려면 이 기능을 사용하십시오.
    • 마크 인, 마크 아웃 시간, 보류 시간 등의 전체 타이틀 효과 설정은 시간 슬라이더 막대에서 드래그하여 조정할 수 있습니다. 비디오 클립에서 타이틀 효과가 표시되거나 사라지는 지점을 빨리 변경하려면 이 기능을 사용하십시오.
  7. 화면의 특정 위치에 타이틀을 위치시키려면, 미리보기 창에서 눌러 끌어서 이동시키십시오.
  • 미리보기 창 내부 주변에 윤곽선을 표시하려면 TV 안전 지대 [image] 를 누르십시오. 이 윤곽선은 TV 화면에서 내용이 확실하게 표시되는 영역을 나타내는 것으로 컴퓨터 모니터보다 표시 영역이 작습니다. (TV 안전 지대 윤곽선은 동영상을 미리보기하거나 생성할 때는 표시되지 않습니다.)
  • 텍스트 위치를 정확하게 지정하는데 도움이 되는 격자 라인을 표시하려면 격자 라인 [image] 을 클릭하십시오. (격자 라인은 동영상을 미리보기하거나 생성할 때는 표시되지 않습니다.)
  • 원래의 타이틀 및 관련 효과로 다시 돌아오기 위해서는 되돌아가기 [image] 를 누르거나, 처음부터 시작하기 위해서효과 해제 [image] 를 누르십시오.
  • 여분의 타이틀을 추가하려면 위의 과정을 반복해 주십시오.
  • 타이틀을 편집하거나 제거하려면 타이틀 상자에 있는 타이틀을 누르십시오.편집을 하려면 더블 클릭해서 상자에 커서를 나타나게 할 수 있습니다.편집을 시작하십시오.
  • 제거하기 위해서는 해당 타이틀을 선택한 후 타이틀 제거 [image] 를 누르십시오.
  • 모든 타이틀 보기를 이용해서 타이틀을 숨기거나 모두 보이게 할 수 있습니다.
  8. 모든 타이틀이 원하는 대로 설정되었으면 적용을 눌러서 스토리보드에 적용하십시오.스토리보드에 적용하기 위해서 기능 설정을 해야만 합니다.보다 자세한 정보는 편집 기능설정을 참조하십시오.


변환 모드

일반적으로 눈에 띄지는 않지만 영화나 비디오 상의 변환 효과는 분위기 조성을 하는데 큰 역할을 하게 됩니다.일반적으로 화면 겹치기나 간단한 페이드 효과 또는 다음 장면으로 직접 전환되는 효과가 사용됩니다.비디오의 효과를 보다 강화하기 위해서 PowerDirector가 제공하는 많은 변환 효과들을 이용할 수 있습니다.

시작하기 전에 적어도 두 개 이상의 비디오 클립이나 이미지가 이미 스토리보드에 적용되었는지 확인해 주십시오.

주: 이 모드에서 파일을 변경하고 나면 모드 휠에 빨간색 선이 나타나 이러한 사실을 알려주게 됩니다.
  1. 스토리보드에 있는 임의의 두 개의 클립 사이에 있는 변환 아이콘을 누르십시오.
  2. 또는 스토리보드에서 클립을 선택한 후, 모드 휠에서 변환 모드 [image] 를 누르십시오.

주: 스토리보드의 마지막 클립에는 변환 기능이 적용되지 않을 수도 있습니다.
  • 변환 효과 미리보기 기능을 위해서 라이브러리에 있는 해당 변환에 커서를 위치시키십시오.
  3. 변환 효과를 클릭하거나 선택된 클립 사이의 적절한 지점에 끌어 놓으면 스토리보드에서 클립이 즉시 처리됩니다.또한 라이브러리에서 모드 패널로 변환 효과를 끌어서 이동시킬 수도 있습니다.선택된 변환 효과가 모드 패널에 나타날 것입니다.
  4. 모드 패널에 위치한 변환 길이를 직접 입력하거나 슬라이더를 움직여서 지정해 주십시오.이 길이는 클립의 지속 시간에 따라서 변하게 됩니다.

주: 설정한 길이는 두 슬라이드 사이에서 동일하게 나누어진다는 사실을 주의하십시오.만일 10초를 지정했다면 변환 효과 중 5초는 첫번째 미디어 파일의 끝부분에 할당되고 나머지 5초는 그 다음 미디어 파일의 첫 부분에 할당될 것입니다.

참고: 많은 변환 효과가 생각보다 길게 나타나는 면이 있기 때문에 뜻하지 않게 클립의 내용이 잘려 버리는 경우가 있다는 점을 주의하시기 바랍니다.따라서 클립에는 변환 효과가 앞뒤로 충분히 들어 갈 수 있을 정도의 시간이 보장되어서 클립의 내용에 비해 변환 효과가 상대적으로 짧아지도록 해야 합니다.
  • 원래의 변환 효과로 돌아오기 위해서는 되돌아가기 [image] 를 누르거나, 모든 변환을 제거하기 위해 효과 해제 [image] 를 누르십시오.
  5. 선택 부분이 원하는 대로 설정되었으면 적용을 눌러서 스토리보드에 적용하십시오.스토리보드에 적용하기 위해서 기능 설정을 해야만 합니다.보다 자세한 정보는 편집 기능설정을 참조하십시오.
  • 변환을 오른쪽 마우스로 누르면 스토리보드에서 변환 효과를 효율적으로 관리할 수 있는 단축 메뉴가 표시됩니다. 잘라내기, 복사, 붙여넣기, 제거, 모두 적용하기 또는 모든 변환 제거 옵션 중 하나를 선택하십시오.


오디오 및 그림 추가

오디오 모드

마스터 오디오

픽처 인 픽처 모드

마스터 워터마크

이미지 색상 필터 적용


오디오 모드

아마추어나 전문가 모두가 잘 알고 있듯이 영화의 분위기를 살리는데 영화의 사운드트랙은 매우 중요한 역할을 합니다.박진감 있는 장면에서는 빠른 비트의 음악을 적용하면 긴박하고 박진감 넘치는 상황을 잘 묘사할 수 있을 것입니다. 보다 분위기 있는 상황에서는, 아름다운 로맨스 곡을 삽입하거나 감성을 살린 바이올린 연주곡을 포함시키면 작품의 가치를 한층 더 높일 것입니다.

주: 이 모드에서 파일을 변경하고 나면 모드 휠에 빨간색 선이 나타나 이러한 사실을 알려주게 됩니다.
  1. 선택한 파일 위에서 더블 클릭하거나 파일을 미리보기 창에 끌어다 놓아 라이브러리의 파일을 선택합니다.가져 오기에 대한 자세한 정보는 라이브러리로 가져오기을(를) 참조하십시오.
  2. 스토리보드에 이미 적용된 클립에 오디오를 포함시키기 위해서 해당 클립을 더블 클릭하면 윈도우 미리보기에 표시될 것입니다.
  3. 모드 휠에 있는 오디오 모드 [image] 를 누릅니다.

주: 미리보기 모드에서 다른 모드로 처음 전환될 때 마다 기능 설정에 따라 파일이 자동적으로 스토리보드에 추가될 것임을 알리기 위한 대화 상자가 나타날 것입니다.자세한 내용은 편집 기능설정을 참조하십시오.
  4. 원본 파일이나 클립이 오디오를 포함하고 있으면 가장 위쪽 라인에 그것이 표시될 것입니다사용자 정의 오디오 파일은 3개까지 허용되고 원본 파일 아래에 표시됩니다. 이 파일들은 클릭한 후 개별 설정을 변경함으로써 독립적으로 조작할 수 있습니다.
  5. 특정 클립에 오디오 파일을 추가하려면 라이브러리에서 사용자 정의 상자 또는 미리보기 창으로 추가할 파일을 끌어다 놓거나 오디오 추가 [image] 아이콘을 눌러 찾아보기 창을 여십시오. 그러면 미리보기 창에 오디오 파일을 옮길 위치를 나타내는 메시지가 표시됩니다. (이 메시지는 첫번째 오디오 파일을 추가한 후에 없어집니다.)
  • 사용자 정의 상자 내에 3개의 트랙이 모두 차면 새로운 오디오 파일을 추가할 수 없습니다. 오디오 제거 [image] 아이콘을 클릭하여 파일을 제거한 후에 다른 오디오 파일을 추가하십시오.
  6. 오디오 파일을 다듬기 위해서는 해당 파일을 선택하고, 오디오 다듬기 [image] 를 누르십시오.

주: 원본 비디오 파일의 오디오 부분은 변경을 할 수 없습니다.
  7. 다듬기 컨트롤은 다른 미디어 파일 다듬기와 매우 유사합니다.보다 자세한 정보는 다듬기 모드의 #3를(을) 참조하시기 바랍니다.오디오 클립 다듬기를 마쳤으면 적용을 누른 후 확인을 누르십시오.
  • 사용자 정의 아래 표시된 오디오 파일을 반복하려면 파일을 클릭하여 선택한 다음 미리보기 창에서 시간 슬라이더를 파일을 끝낼 지점으로 끌어다 놓으십시오. 그러면 비디오 파일의 시작부터 설정한 부분까지 해당 오디오 트랙이 반복됩니다.
    • 마크 인, 마크 아웃 시간 등의 전체 오디오 설정은 시간 슬라이더 막대에서 드래그하여 조정할 수 있습니다. 비디오 클립에서 오디오 파일이 시작되고 정지되는 지점을 빨리 변경하려면 이 기능을 사용하십시오.
  • 오디오 클립에 페이드 인이나 페이드 아웃을 설정하려면 해당 옵션을 클릭하고 위/아래 화살표를 사용하여 페이드 지속 시간(초)를 설정하거나 키보드에서 소수 두자리 값으로 시간을 입력하십시오.
  • 오디오 파일을 선택한 후에 볼륨 믹싱을 선택해서 볼륨을 조절해 주십시오.왼쪽 끝으로 이동시키면 음향 소거 효과를 얻을 수 있습니다.이 볼륨은 원본 클립의 오디오 볼륨과 결합될 것이라는 것을 주의하십시오. (적용 가능한 경우에만)
  • 원본 클립의 오디오 효과(클립이 이전에 오디오 클립을 적용한 경우)로 돌아가려면 다시 적용 [image] 을 누르고, 처음부터 시작하려면 효과 제거 [image] 를 누르십시오.
  8. 스토리보드에 적용이 끝났으면 적용을 누르십시오.스토리보드에 적용하기 위해서 기능 설정을 해야만 합니다.보다 자세한 정보는 편집 기능설정을 참조하십시오.

주: 스토리보드에서 인접한 두 개의 이미지나 비디오 파일에 오디오 클립이 포함되어 있는 경우 이 파일 내의 오디오 부분은 크로스 페이드되어 보다 자연스럽게 변환됩니다.


마스터 오디오

동영상 제작에서 보다 정확한 오디오 특성을 추가하기 위해서 전체 영화 내에서 배경음악으로 연주될 음악을 적용할 수 있습니다.마스터 오디오 파일의 제어 및 옵션은 다양한 클립에 파일들을 추가할 수 있는 일반적인 오디오 모드와 유사합니다.

주의사항: 동영상에서 마스터 오디오를 사용하면 제작 시에 SVRT를 사용할 수 없습니다.
  1. 스토리보드의 가장 왼쪽에 있는 마스터 오디오 [image] 를 누르십시오.
  2. 마스터 오디오 컨트롤은 모드 패널의 모드 휠 아래에 표시될 것입니다. 라이브러리에서 미리보기 창으로 오디오 파일을 끌어다 놓거나 오디오 추가 [image] 아이콘을 눌러 찾아보기 창을 여십시오. 그러면 미리보기 창에 오디오 파일을 옮길 위치를 나타내는 반짝이는 메시지가 표시됩니다.

주: 마스터 오디오에 오디오 파일이 있는 상태에서 새 파일을 미리보기 창으로 끌어다 놓으면 원본 파일을 교체할 것인지 물어보는 대화 상자가 표시됩니다.확인을 누르십시오.
  3. 마스터 오디오 파일을 다듬으려면 오디오 다듬기 [image] 를 누르십시오.다듬기 컨트롤은 다른 미디어 파일 다듬기와 매우 유사합니다.보다 자세한 정보는 다듬기 모드의 #3를(을) 참조하시기 바랍니다.오디오 클립 다듬기를 마쳤으면 적용을 누른 후 확인을 누르십시오.
  • 오디오 클립에 페이드 인이나 페이드 아웃을 설정하려면 해당 옵션을 누르고 위/아래 화살표를 사용하여 페이드 지속 시간(초)을 설정하거나 키보드에서 시간 값을 입력하십시오.
  • 오디오 파일을 선택한 후에 볼륨 믹싱을 선택해서 볼륨을 조절해 주십시오. 볼륨은 원본 단계에서 0-200%까지 조정할 수 있습니다.
  • 마스터 오디오 반복을 위해서는 상자를 눌러서 전체 동영상의 끝까지 반복하도록 해 주십시오.
  • 원본의 마스터 오디오 파일로 돌아오기 위해서는 다시 적용 [image] 을 누르거나, 처음부터 시작하기 위해서 효과 제거 [image] 를 눌러 주십시오.
  4. 이 모드에서는 적용 버튼을 누를 필요가 없습니다.모드를 변경하면 마스터 오디오가 설정되어 프로젝트를 저장합니다.


픽처 인 픽처 모드

스토리보드상의 기존 비디오 클립이나 이미지 클립에 대해 정지 이미지나 비디오를 배경에 포함시킬 수 있습니다.기능설정에 따라 투명도 수준을 지정하십시오.

주: 이 모드에서 파일을 변경하고 나면 모드 휠에 빨간색 선이 나타나 이러한 사실을 알려주게 됩니다.
  1. 선택한 파일 위에서 더블 클릭하여 기본 그림이나 비디오 클립을 라이브러리부터 선택하거나 미리보기 창에 끌어다 놓으십시오.파일이 나타날 것입니다.가져 오기에 대한 자세한 정보는 라이브러리로 가져오기을(를) 참조하십시오.
  2. 또는 이미 스토리보드에 적용되어 있는 클립을 선택하면 미리보기 창에 나타나게 됩니다.
  3. 모드 휠에 있는 픽처 인 픽처 (PiP) 모드 [image] 를 누릅니다.

주: 미리보기 모드에서 다른 모드로 처음 전환될 때 마다 기능 설정에 따라 파일이 자동적으로 스토리보드에 추가될 것임을 알리기 위한 대화 상자가 나타날 것입니다.자세한 내용은 기능설정을 참조하십시오.
  4. 미리보기 창에서 메시지가 깜박거릴 것입니다. 라이브러리에서 이미지, 비디오 파일 또는 비디오 파일의 장면 중 두 번째 '그림'을 선택하여 미리보기 창으로 끌어다 놓으십시오.

주: 원본의 클립에 픽처 인 픽처 파일을 이미 적용했다면 대화상자가 나타나서 새로운 파일을 미리보기 창으로 끌어다 놓은 후에 원본 파일을 교체할 것인지 물어보게 됩니다.확인을 누르십시오.
  • 파일의 크기를 확대, 축소하기 위해서 파일의 가장자리 지점을 눌러서 원하는 대로 조절하십시오.기본 사항으로 화면 비율 유지가 선택되어 있습니다.폭과 넓이의 비율을 유지하지 않으려면 선택 사항을 해제하십시오.
  • 미리보기 창 내부에 윤곽선을 표시하려면 TV 안전 지대 [image] 토글 버튼을 누르십시오. 이 윤곽선은 TV 화면에서 내용이 확실하게 표시되는 영역을 나타내는 것으로 컴퓨터 모니터보다 표시 영역이 작습니다. (TV 안전 지대 윤곽선은 동영상을 미리보기하거나 생성할 때는 표시되지 않습니다.)
  • 두 번째 그림 위치를 정확하게 지정하는데 도움이 되는 격자 라인을 표시하려면 격자 라인 [image] 토글 버튼을 누르십시오. (격자 라인은 동영상을 미리보기하거나 생성할 때는 표시되지 않습니다.)
  • 색상 필터 적용을 위한 보다 자세한 정보는 이미지 색상 필터 적용을(를) 참조해 주십시오.
  • 그림의 투명도를 결정하기 위해서 투명도 슬라이더를 움직여 주십시오.
  • 원본 클립의 픽처 인 픽처 파일 및 이와 관련된 변경 사항으로 돌아가려면 다시 적용 [image] 을 누르고, 처음부터 시작하려면 효과 제거 [image] 를 누르거나 키보드에서 <Delete> 키를 누르십시오.
  5. 클립의 전체 지속 시간 동안 두 번째 그림을 계속 표시하지 않고 지속 시간을 줄이려는 경우, 두 번째 그림이 이미지 파일이면 다듬기 모드 아래의 #3으로 가서 비디오 파일 다듬기에 대한 지침을 따라서 합니다. 두 번째 그림이 비디오 파일이면 비디오 다듬기 [image] 를 누르고 다듬기 모드로 가십시오.
  • 마크 인, 마크 아웃 시간 등의 전체 픽처 인 픽처 효과 설정은 시간 슬라이더 막대에서 드래그하여 조정할 수 있습니다. 비디오 클립에서 픽처 인 픽처 효과가 표시되고 사라지는 지점을 빨리 변경하려면 이 기능을 사용하십시오.
  6. 스토리보드에 적용이 끝났으면 적용을 누르십시오.스토리보드에 적용하기 위해서 기능 설정을 해야만 합니다.보다 자세한 정보는 편집 기능설정을 참조하십시오.


마스터 워터마크

동영상 전체에 걸쳐 보통 동영상을 제작한 기관이나 권리 사항 등을 표시하는 용도로 사용되는 시각적인 배경으로 이용될 이미지를 추가하고 싶은 경우가 종종 있습니다.이것이 바로 워터마크입니다.또 다른 예로는 TV 방송국 로고나 영화 제목이 될 수도 있습니다.

주의사항: 동영상에서 마스터 워터마크를 사용하면 제작 시에 SVRT를 사용할 수 없습니다.
  1. 스토리보드의 왼쪽에 있는 마스터 워터마크 [image] 를 누르십시오.
  2. 사용하는 이미지 파일을 제외하면 이 단계는 픽처 인 픽처 모드와 지극히 유사합니다.나머지 단계들은 픽처 인 픽처 모드에 있는#4을(를) 참조하십시오.
  3. 이 모드에서는 적용 버튼을 누를 필요가 없습니다.모드를 변경하면 마스터 워터마크가 설정되어 프로젝트를 저장합니다

색상 필터 적용을 위한 보다 자세한 정보는 이미지 색상 필터 적용을(를) 참조해 주십시오.


이미지 색상 필터 적용

색상 필터를 적용하여 이미지 파일 내의 특정 색상이 이미지의 배경 및 원본 파일의 전경과 잘 섞이도록 할 수 있습니다. 이 옵션은 픽처 인 픽처와 마스터 워터마크 모드에서 사용할 수 있습니다.

  1. 픽처 인 픽처 모드에서 선택된 파일에 색상 필터를 적용하려면 스포이드 [image] 를 누르십시오.
  2. 대화 상자가 나타납니다.제거하려는 색깔 위에 스포이드 도구를 위치시키고 한번 눌러서 선택합니다.위쪽의 색상 상자에는 현재 스포이드가 위치하고 있는 곳의 색상이 표시됩니다.아래쪽 상자에는 가장 마지막에 제거되었던 색상이 표시됩니다.
    • 색상을 좀 더 정확하게 선택하려면 그림에서 확대 [image] 나 축소 [image] 를 누르십시오. 펼침 목록 메뉴에서 확대 비율을 선택할 수도 있습니다.
  3. 확인을 누르십시오.
  4. 이제 상자에서 색상 필터 적용을 선택해 주십시오.이 기능을 사용하지 않으려면 다시 한 번 더 눌러 주십시오.
    • 색상 필터 옵션에서 선택한 색상의 범위를 확대하려면 허용 오차 레벨 슬라이더를 드래그하십시오.
  5. 다 끝났으면 적용을 누르십시오.스토리보드에 적용하기 위해서 기능 설정을 해야만 합니다.보다 자세한 정보는 편집 기능설정을 참조하십시오.


영화 제작

이제 드디어 자신만의 영화를 제작할 단계까지 왔습니다.미디어 파일들을 라이브러리로 가져 오고 미리보기를 하고 조작을 거쳐서 스토리보드에 적용을 열심히 한 후에 드디어 여러분의 대작을 제작할 단계만 남게 된 것입니다.이 장에서는 MPEG-1, MPEG-2, 윈도우 미디어 및 마이크로소프트 AVI 형식의 비디오를 다루게 될 것입니다.

MPEG 및 DV AVI 파일과 클립을 편집하고 제작하는 작업은 PowerDirector의 비디오 편집 소프트웨어로서의 가치를 확실하게 드러낼 수 있는 작업입니다.

정보: MPEG은 ISO/IEC 표준(국제 표준화 기구 및 국제 전자기술 위원회) 범주에 속하는 Moving Picture Experts Group의 약칭입니다.이것은 소비자 대상 배포용 디지털 비디오 및 오디오 신호 압축 기술입니다.보다 자세한 정보는 이란?를(을) 참조하시기 바랍니다.

많은 비디오 편집 소프트웨어들이 편집 과정 전에 MPEG 및 DV AVI 파일을 압축이 해제된 AVI 포맷으로 변환함으로써 귀중한 시간을 낭비하고 있습니다.편집 작업 동안에 이 과정은 압축이 해제된 AVI 포맷으로 작업을 할 때 엄청난 하드 공간을 소모하게 되어 하드 디스크에 불필요한 부담을 주게 됩니다.또한, 이 작업이 끝나더라도 MPEG 또는 DV AVI 포맷으로 다시 변환해야 하고, 이 때 또한 다시 압축 과정에서 많은 시간이 소비됩니다.

이에 따라 PowerDirector의 고유한 기술인 SVRT (스마트 비디오 랜더링 기술)이 등장하게 되었습니다.파일이 원래 MPEG 또는 DV AVI 포맷이라면, 제작 때에도 편집 작업이 같은 형식으로 진행되고, 편집된 비디오 부분이 랜더링만 필요할 때 바로 귀중한 시간과 하드디스크 공간을 크게 절약할 수 있습니다.이것이 바로 스마트 비디오 랜더링 입니다.


일반 MPEG-1 파일 제작

이전 부분에서 설명되었듯이 MPEG은 높은 품질로 압축되는 표준 형식입니다.모든 특수 효과, 다듬기 작업, 오디오 등 모든 것이 만족스럽고 압축된 MPEG 형식으로 영화를 제작하려고 한다면 이제 처리 작업의 마지막 단계로 진행할 준비가 된 것입니다.자세한 내용은 이란?을 참조하십시오.

  1. 클립들은 스토리보드에 적용되어야 합니다.
  2. 모드 휠에서 동영상 제작 [image] 을 누르십시오.
  3. 일반 목적용 비디오 펼침 목록 메뉴로부터 MPEG-1를 선택합니다.다음을 누르십시오.
  4. 시간을 절약하기 위해서 기본 사항으로 제공되는 스마트 비디오 랜더링 기술(SVRT)을 선택하시기 바랍니다.이 부분의 특성에 대한 자세한 정보는 관련 용어을(를) 참조하십시오.

주: 만일 SVRT가 사용 불가 상태로 표시된다면 현재 동영상이 마스터 오디오나 마스터 워터마크를 사용하고 있거나 MPEG 파일을 포함하고 있지 않기 때문일 수 있습니다. SVRT는 MPEG 포맷 파일과 함께 최상으로 이용됩니다.
  5. 고급 사용자의 경우에는 두 번째 선택 사항인 MPEG-1 비디오 (일정한 비트율)를 누르십시오.
    • 만일 두 번째 선택 사항을 선택했다면, 왼쪽의 펼침 목록 메뉴를 눌러서 기본, 사용자 정의 또는 전체 등을 포함할 프로파일 그룹을 원하는 대로 선택할 수 있습니다.
  6. 그룹을 선택하고 나서 프로파일을 선택해 주십시오.여러분의 시스템에서 권장되는 처리 속도를 포함한 프로파일 프로퍼티가 즉시 선택한 프로파일 아래에 나타날 것입니다.사용되는 하드디스크 공간을 소비해서라도 보다 나은 해상도나 품질을 원한다면 보다 나은 품질이나 더 높은 비트율 프로파일을 선택해 주십시오.

참고: 자신만의 VCD(이후에 CD에 기록)를 만들고 싶다면 VCD 프로파일을 선택해 주십시오.NTSC나 PAL과 같은 텔레비전 방송 표준에 대한 보다 자세한 정보는 NTSC와 PAL을(를) 참조하십시오.

  • 프로파일에 관련된 보다 자세한 정보는 세부 사항을 누르십시오.
  • 자신만의 프로파일을 제작하려면 다음으로 이동해 주십시오: 사용자 정의 MPEG 프로파일 생성.
  7. 다음을 누르십시오.
  8. 마지막 단계에서 파일 이름을 선택하거나 올바른 디렉토리를 찾기 위해서 찾아보기를 누르십시오.해당 디렉토리를 찾고 새 파일 이름을 입력한 후 저장을 누르십시오.
  • 제작 과정이 완료되는 즉시 동영상을 보려면 제작후 동영상 미리보기를 누르십시오. 동영상이 생성된 후에는 미리보기 창에 완성된 동영상과 함께 전체 재생 옵션이 들어 있는 표준 재생 컨트롤이 표시됩니다.
  9. 파일 세부 사항을 확인하십시오.완료를 누르십시오.
  • 제작 작업 동안 설정할 수 있는 보기 옵션이 제공됩니다.보다 자세한 정보는 미리보기 기능 설정을 참조하십시오.제작 작업 동안 중단을 누를 수도 있습니다.
  • 아직 저장하지 않은 경우 파일 >프로젝트 저장을 선택하여 프로젝트를 저장하십시오.파일 이름을 입력하고 저장을 누르십시오.


일반 MPEG-2 파일 제작

이전 부분에서 설명되었듯이 MPEG은 높은 품질로 압축되는 표준 형식입니다.모든 특수 효과, 다듬기 작업, 오디오 등 모든 것이 만족스럽고 압축된 MPEG 형식으로 영화를 제작하려고 한다면 이제 처리 작업의 마지막 단계로 진행할 준비가 된 것입니다.자세한 내용은 이란?을 참조하십시오.

  1. 클립들은 스토리보드에 적용되어야 합니다.
  2. 모드 휠의 동영상 제작 [image] 을 누르십시오.
  3. 일반 목적용 비디오 펼침 목록 메뉴로부터 MPEG-2를 선택합니다.다음을 누르십시오.
  4. 시간을 절약하기 위해서 기본 사항으로 제공되는 스마트 비디오 랜더링 기술(SVRT) 을 선택하시기 바랍니다.이 부분의 특성에 대한 자세한 정보는 관련 용어을(를) 참조하십시오.

주: 만일 SVRT가 사용 불가 상태로 표시된다면 현재 동영상이 마스터 오디오나 마스터 워터마크를 사용하고 있거나 MPEG 파일을 포함하고 있지 않기 때문일 수 있습니다. SVRT는 MPEG 서식의 파일과 함께 최상으로 이용됩니다.
  5. 고급 사용자의 경우에는 두 번째 선택 사항인 MPEG-2 비디오 (일정한 비트율)를 누르십시오.
    • 만일 두 번째 선택 사항을 선택했다면 왼쪽의 펼침 목록 메뉴를 눌러서 기본, 사용자 정의 또는 전체를 포함할 프로파일 그룹을 원하는 대로 선택할 수 있습니다.
  6. 그룹을 선택하고 나서 프로파일을 선택해 주십시오.여러분의 시스템에서 권장되는 처리 속도를 포함한 프로파일 프로퍼티가 즉시 선택한 프로파일 아래에 나타날 것입니다.사용되는 하드디스크 공간을 소비해서라도 보다 나은 해상도나 품질을 원한다면 보다 나은 품질이나 더 높은 비트율 프로파일을 선택해 주십시오.

주: 자신만의 DVD(이후에 CD에 기록)를 만들고 있다면 DVD 프로파일을 선택해 주십시오.

  • 프로파일에 관련된 보다 자세한 정보는 세부 사항을 누르십시오.
  • 자신만의 프로파일을 제작하려면 다음으로 이동해 주십시오: 사용자 정의 MPEG 프로파일 생성.
  7. 다음을 누르십시오.
  • 제작 과정이 완료되는 즉시 동영상을 보려면 제작후 동영상 미리보기를 누르십시오. 동영상이 생성된 후에는 미리보기 창에 완성된 동영상과 함께 전체 재생 옵션이 들어 있는 표준 재생 컨트롤이 표시됩니다.
  8. 마지막 단계에서 파일 이름을 선택하거나 올바른 디렉토리를 찾기 위해서 찾아보기를 누르십시오.해당 디렉토리를 찾고 새 파일 이름을 입력한 후 저장을 누르십시오.
  9. 파일 세부 사항을 확인하십시오.완료를 누르십시오.
  • 제작 작업 동안 설정할 수 있는 보기 옵션이 제공됩니다.보다 자세한 정보는 미리보기 기능 설정을 참조하십시오.제작 작업 동안 중단을 누를 수도 있습니다.
  • 아직 저장하지 않은 경우 파일 >프로젝트 저장을 선택하여 프로젝트를 저장하십시오.파일 이름을 입력하고 저장을 누르십시오.


사용자 정의 MPEG 프로파일 생성

  1. 비디오 유형으로 MPEG을 선택하여 동영상을 제작 중 MPEG-1/2 비디오(일정 전송률)를 선택했거나 또는 캡처 모드이고 프로파일 선택 과정이거나에 상관없이, 사용자 정의 프로파일을 만들기 위해서는 먼저 새로운 프로파일과 밀접하게 연결된 기존 MPEG 프로파일을 선택해야만 합니다.
  2. 그리고, 새로운 MPEG 프로파일을 만들기 위해 새로 만들기를 누르십시오.대화 상자가 나타납니다.
  3. 프로파일 이름을 입력하고 설명을 편집하십시오.프로파일 프로퍼티에 대한 자세한 정보는 관련 용어을(를) 참조하십시오.
  4. 비디오 탭을 누르십시오.
  • 펼침 목록 메뉴를 눌러서 비디오 크기를 선택해 주십시오.
  5. 슬라이더를 움직여서 비디오 압축률을 지정해 주십시오.kbps값이 높을수록 압축률이 낮아져서 보다 나은 품질을 얻을 수 있지만, 많은 디스크 공간을 필요로 합니다.
  6. 복사해온 프로파일에 따라서 몇몇 고급 설정이 기본사항으로 선택되어 있을 수 있습니다:
    • 부드럽게 하기: 비디오의 내용이 너무 세밀하거나 계단 현상이 나타나 보일 경우에 영상을 부드럽게 합니다.
    • 노이즈 제거: 비디오 신호에서 흰색 노이즈와 같은 신호 왜곡을 제거합니다.
    • 인터레이스 제거: 두개의 인터레이스된 필드를 하나의 프레임으로 결합하고 초당 30 프레임으로 표시합니다(fps).인터레이스 제거 작업은 인코딩된 비디오의 노이즈를 제거하고 화질을 개선합니다.
  7. 화질은 낮지만 높은 속도를 얻고자 할때는 속도 품질 표시기를 왼쪽으로 이동시키고 우수한 화질에 낮은 속도를 얻고자 할 때는 오른쪽으로 이동시켜 주십시오.
  8. 오디오 탭을 누르십시오.
  9. 기본 MPEG 오디오 압축 설정은 레이어 II 스테레오입니다.오디오 압축률에 대해서는 비디오에서와 마찬가지로 kbps수가 높을수록 음질이 향상되지만 더 많은 디스크 공간이 필요합니다.
  10. 확인을 눌러 제작/캡처 과정으로 돌아갑니다.
  • 새 프로파일을 선택하려면 프로파일 그룹에서 사용자 정의를 선택하고 해당 프로파일을 선택하십시오.
  • 기존의 프로파일을 편집하기 위해서는 오른쪽의 사용자 정의 프로파일을 선택하고 편집을 누르십시오.삭제하려는 사용자 정의 프로파일을 선택한 후에 삭제를 누르십시오.


윈도우 미디어 파일 제작

스트리밍 기술은 최근 몇 년동안 컨텐츠 제공 업체에 의해 제어되는 미디어를 제공해서 저작권의 문제가 해결됨에 따라 엄청난 속도로 발전해 왔습니다.그리고 아직 시작 단계에 불과하다고 생각되고 있습니다.

정보: 스트리밍은 웹 서버(스트리밍 파일이 저장되는 곳)에서 클라이언트(사용자의 하드드라이브)로 파일을 전송하기 위해 비디오 스케일링, 압축 기술 그리고 네트워크 프로토콜 등을 사용합니다. 스트리밍의 개념은 비교적 간단합니다. 파일들이 데이터 패킷으로 나눠져서 압축되고 인터넷을 통해 필요한 경우에 오디오 데이터와 함께 스트림 방식이나 연관된 패킷으로 전송됩니다.클라이언트 측에서는 반드시 패킷의 압축을 해제하고, 비디오 데이터를 디스플레이하고, 오디오 데이터를 사운드 카드를 통해 스피커에 보내기 위해 플레이어를 가지고 있어야 합니다. 이 플레이어는 먼저 패킷들을 버퍼에 저장하게 되는데, 이것은 재생을 시작하기 전에 패킷들이 다운로드 과정을 거쳐 버퍼에 저장됨을 의미합니다.이렇게 함으로써 불안정한 인터넷 접속에 의한 장애나 단절이 발생할때도 자연스러운 재생이 가능하게 되는 것입니다.따라서 클라이언트 측과 그 플레이어는 개별적인 데이터 패킷을 재생하기 위해서 전체 파일을 다 다운받을 필요가 없습니다.

윈도우 미디어는 파일 다운로드와 재생을 위해 사용되는 전용 스트리밍 오디오/비디오 포맷입니다.이것은 마이크로소프트사의 윈도우 미디어 플레이어에 사용되는 대표적인 스트리밍 포맷입니다.

윈도우 미디어 프로파일은 컨텐츠 제공자가 다양하고 유연한 선택 사항을 적용할 수 있는 대역폭을 이용해서 컨텐츠를 스트림 방식으로 제공하기에 가장 적합합니다.프로파일의 범위는 기본적인 인터넷 접속 속도부터 시작해서 광대역에 이르기까지 다양하며 오디오 전용 또는 단일 비디오 스트림을 포함하는 것부터 시작해서 다중 비디오 스트림까지도 다룰 수 있습니다.

모든 특수 효과, 다듬기 작업, 오디오 등 모든 것이 만족스럽고 압축된 스트리밍 윈도우 미디어 형식으로 영화를 제작하려고 한다면 이제 처리 작업의 마지막 단계로 진행할 준비가 된 것입니다.

  1. 모드 휠의 동영상 제작 [image] 을 누르십시오.
  2. 일반 목적용 비디오 펼침 목록 메뉴에서 윈도우 미디어를 선택한 후 다음을 누릅니다.
  3. 이제 파일을 스트리밍할 때 사용할 접속 속도의 종류에 따라 프로파일을 선택하십시오.펼침 목록 메뉴를 누르고 프로파일을 선택하십시오.프로파일 설명 및 프로퍼티들이 선택된 프로파일 아래에 즉시 표시될 것입니다.자세한 내용은 관련 용어을 참조하십시오.다음을 누르십시오.
  4. 마지막 단계에서 파일 이름을 선택하거나 올바른 디렉토리를 찾기 위해서 찾아보기를 누르십시오.해당 디렉토리를 찾고 새 파일 이름을 입력한 후 저장을 누르십시오.
  5. 파일 세부 사항을 확인하십시오.완료를 누르십시오.
  6. 아직 저장하지 않은 경우 파일 >프로젝트 저장을 선택하여 프로젝트를 저장하십시오.파일 이름을 입력하고 저장을 누르십시오.


AVI 파일 제작

PowerDirector는 제작 시에 AVI 포맷으로 DV 테이프에 직접 기록할 수 있는 기능을 제공합니다.이 기능은 모든 작업 내용, 변경, 특수 효과를 포함하게 될 것이고 제작 내용을 이동하게 용이하게 하며 영구적으로 보존할 수 있게 합니다.또한 하드디스크에 압축하지 않은 AVI 포맷으로 저장할 수도 있습니다.

  1. 모드 휠의 동영상 제작 [image] 을 누르십시오.
  2. 일반 목적용 비디오 펼침 목록 메뉴로부터 AVI를 선택한 후 다음을 클릭합니다.
  3. 이전 시간과 랜더를 절약하려면 기본값 SVRT 부분을 선택할 것을 권장합니다!

주: 만일 SVRT가 사용 불가 상태로 표시된다면, 현재 동영상이 마스터 오디오나 마스터 워터마크를 사용하고 있거나, DV AVI 파일을 포함하고 있지 않기 때문일 수 있습니다. SVRT는 DV AVI 파일과 함께 최상으로 이용됩니다.
  4. 프로파일 필드에서, 프로파일 그룹을 표시하려면 왼쪽의 펼침 목록 메뉴를 누르십시오.윈도우 그룹이 많은 하드 디스크 공간을 차지하지만 비디오 편집 소프트웨어로 편집하고 VHS 테이프에 기록하거나 TV 방송을 위해 사용되는 압축 해제된 AVI 포맷인 반면, DV 그룹은 DV 포맷 프로파일로 구성되어있습니다.
    • NTSC나 PAL과 같은 텔레비전 방송 표준에 대한 보다 자세한 정보는 NTSC와 PAL을(를) 참조하십시오.
  5. 프로파일 그룹을 선택하고 나서 오른쪽의 펼침 목록 메뉴를 이용해서 특정 프로파일을 선택하십시오.프로파일 프로퍼티들이 선택된 프로파일 아래에 즉시 표시될 것입니다.특정 프로파일에 관련된 보다 자세한 정보는 세부 사항을 누르십시오.다음을 누르십시오.
  • 윈도우 AVI 프로파일을 조절하고 변경하기 위해서는 AVI 프로파일 설정을(를) 참조하십시오.
  • FireWire 연결이 준비되고 DV 캠코더에 전원이 들어왔으며 DV 테이프가 장착되었다면 전체 제작 내용을 캠코더의 테이프에 직접 기록하기 위해 DV 테이프에 기록을 선택해 주십시오.다음을 누르십시오.

주: 제작이 완료되면 DV 테이프에 기록 단계가 나타날 것입니다.
  6. 마지막 단계에서 파일 이름을 선택하거나 올바른 디렉토리를 찾기 위해서 찾아보기를 누르십시오.해당 디렉토리를 찾고 새 파일 이름을 입력한 후 저장을 누르십시오.
  7. 파일 세부 사항을 확인하십시오.완료를 누르십시오.
  • DV 테이프에 기록하기로 결정했다면 동영상이 제작되고 나서(하드 디스크 버전), DV 테이프에 기록 대화 상자가 나타날 것입니다. (See DV 테이프에 기록.)기록할 때 미리보기를 하기 위해 미리보기 표시를 누르고 시작을 누르십시오.완성되면 닫기를 누르십시오.
  8. 아직 저장하지 않은 경우 파일 >프로젝트 저장을 선택하여 프로젝트를 저장하십시오.파일 이름을 입력하고 저장을 누르십시오.


DV 테이프에 기록

DV 테이프에 기록 기능을 위한 빠르고 쉬운 방법은 라이브러리로부터 직접 DV AVI 파일을 선택한 후 즉시 기록을 위하여 파일> 내보내기> DV 테이프에 기록을 선택하는 것입니다. AVI 동영상을 제작할 때에도 이 옵션을 선택할 수 있습니다.대화 상자가 나타납니다.

  1. 재생 컨트롤을 사용하여 DV 테이프를 미리보기하거나 셔틀을 앞뒤로 돌리면서 새 파일을 기록할 테이프의 정확한 위치를 찾을 수 있습니다.
    • 테이프에 기록하도록 설정한 파일은 대화 상자의 왼쪽 위 모서리에 표시됩니다.
  2. 파일을 추가하려면 추가 [image] 아이콘을 누르십시오. 그러면 찾아보기 창이 표시됩니다. 파일을 제거하려면 해당 파일을 선택하고 제거 [image] 아이콘을 누르십시오.

주: .AVI 파일만 DV 테이프에 기록할 수 있습니다.
    • 테이프에 기록되는 파일의 순서를 변경하려면 파일을 선택하고 위 [image] 또는 아래 [image] 화살표를 누르십시오.
    • 테이프에 기록하도록 선택한 총 파일과 총 기간은 대화 상자의 왼쪽 아래에 표시됩니다.
    • 왼쪽 아래의 작은 미리보기 창에는 테이프에 기록할 파일이 선택된 순서대로 미리 표시됩니다.
  3. 선택한 파일의 기록 순서에 만족하게 되면 DV 테이프에 기록 버튼 [image] 을 누르십시오. 테이프에 파일을 기록하는 동안 이 단추가 테이프에 기록 중지 버튼 [image] 으로 변경되어 테이프에 기록하는 과정을 중지할 수 있게 됩니다.
    • 파일들은 이 대화 상자에서 선택된 순서대로 테이프에 기록되기 시작하며 큰 미리보기 창에 파일 미리보기 내용이 표시됩니다.
  4. 테이프에 기록되는 과정이 완료되면 취소 버튼 [image] 을 눌러 대화 상자를 닫으십시오.


AVI 프로파일 설정

DV와 윈도우 AVI 프로파일의 매개 변수를 설정할 수 있습니다.개별 설정에 대한 자세한 정보는 관련 용어을(를) 참조하십시오.

DV AVI 프로파일

  1. 동영상 제작 과정에서 AVI를 비디오 유형으로 선택한 다음 AVI 비디오 펼침 목록 메뉴에서 DV를 선택하고 오른쪽의 펼침 목록 메뉴에서 NTSC 또는 PAL 중 하나를 선택하십시오.
  2. 설정을 누르십시오.
  3. 형식 탭이 기본 값으로 표시됩니다. DV AVI Type I 또는 DV AVI Type II 중 원하는 옵션을 선택하십시오.자세한 정보는 Type I및Type II 을(를) 참조하십시오.
  4. 오디오 품질 탭을 누르십시오.
  5. 중급 오디오 품질 또는 고급 오디오 품질 중 원하는 옵션을 선택하십시오.
  6. 확인를 클릭하여 제작 과정으로 돌아갑니다.

Windows AVI 프로파일

  1. 동영상 제작 과정에서 AVI를 비디오 유형으로 선택한 다음 AVI 비디오 펼침 목록 메뉴에서 윈도우를 선택하고 오른쪽의 펼침 목록 메뉴에서 품질을 선택하십시오.
  2. 설정을 누르십시오.
  3. 압축 탭이 기본으로 정해져 있습니다.펼침 목록 메뉴를 눌러서 압축 코덱 을 선택하십시오.자세한 내용은 코덱(CODEC)을 참조하십시오.
  4. 키 프레임은 설정할 수 없습니다.이것은 압축시에 비디오 시퀀스에서 이전의 프레임의 정보를 필요로 하지 않는 프레임으로 정의됩니다.키 프레임의 수가 많을수록 화질이 더 뛰어나지만 하드디스크 용량이 그 만큼 더 필요합니다.
  5. 펼침 목록 메뉴에서 데이터 비트율을 누르고 하나를 선택하십시오.kbps 값이 클수록 품질이 더 우수하지만 하드디스크 용량이 더 필요합니다.
  6. 비디오나 오디오 중 하나만 이용할 때 컴포지트를 누르십시오.
  7. 슬라이더를 움직여서 품질을 지정해 주십시오.
  8. 비디오/오디오 설정 탭을 누르십시오.자세한 내용은 관련 용어을 참조하십시오.
  9. 펼침 목록 메뉴를 눌러서 초당 프레임수를 선택해 주십시오.비디오 내용에 움직임이 많을수록 프레임률 설정이 더 높아야 합니다.표준 TV 프레임률(예: NTSC)은 30입니다.
  10. 펼침 목록 메뉴를 눌러서 비디오 크기를 선택해 주십시오.
  11. 펼침 목록 메뉴를 눌러서 색상을 선택해 주십시오.
  12. 오디오 설정을 위해서 펼침 목록 메뉴에서 포맷과 속성을 누른 후 선택하십시오.PCM 이 기본 설정입니다.자세한 내용은 PCM을 참조하십시오.속성에서 Hz의 수가 높을수록 화질이 더 뛰어나지만 하드디스크 용량이 그 만큼 더 필요합니다.
  13. 확인을 눌러 제작 과정으로 돌아갑니다.


동영상 QuickTime 파일 제작

  1. 모드 휠에서 동영상 제작 [image] 을 누르십시오.
  2. 일반 목적용 비디오 펼침 목록 메뉴에서 동영상 QuickTime을 선택한 후 다음을 누르십시오.
  3. 기본, 사용자 정의, 전체 옵션에서 특정 프로파일을 선택하십시오.프로파일 프로퍼티들이 선택된 프로파일 아래에 즉시 표시될 것입니다.하드디스크 공간을 많이 사용하더라도 더 나은 해상도나 품질을 원한다면 고품질의 프로파일을 선택하십시오.
  • 프로파일에 관련된 보다 자세한 정보는 세부 사항을 누르십시오.
  • 자신만의 프로파일을 제작하려면 다음으로 이동해 주십시오: 사용자 정의 동영상 QuickTime 프로파일 만들기.
  4. 다음을 누르십시오.
  5. 마지막 단계에서 파일 이름을 선택하거나 올바른 디렉토리를 찾기 위해서 찾아보기를 누르십시오.해당 디렉토리를 찾고 새 파일 이름을 입력한 후 저장을 누르십시오.
  6. 파일 세부 사항을 확인하십시오.완료를 누르십시오.


사용자 정의 동영상 QuickTime 프로파일 만들기

  1. 동영상 QuickTime을 비디오 유형으로 선택하고 동영상 QuickTime을 선택한 다음 동영상을 제작하는 과정이거나 또는 캡처 모드 및 프로파일 선택 과정에서, 사용자 정의 프로파일을 만들려면 새로운 프로파일과 밀접하게 연결된 기존 동영상 QuickTime 프로파일을 먼저 선택해야 합니다.
  2. 새로운 QuickTime 프로파일을 만들려면 새로 만들기를 누르십시오.그러면 다음 대화 상자가 나타납니다.
  3. 프로파일 이름을 입력하고 설명을 편집하십시오.프로파일 프로퍼티에 대한 자세한 정보는 관련 용어을(를) 참조하십시오.
  4. 압축/비디오 탭을 누르십시오.
  • 이 동영상에 가장 알맞은 압축 비율을 선택하십시오(예, 높은 음질, 속도, 압축 등).
  • 펼침 목록 메뉴에서 비디오 크기, 비디오 유형, 비디오 품질을 누르십시오. 화살표를 사용하여 비디오 키 프레임 률을 설정하십시오.
  5. 확인을 눌러 제작/캡처 과정으로 돌아갑니다.
  • 새 프로파일을 선택하려면 프로파일 그룹에서 사용자 정의를 선택하고 해당 프로파일을 선택하십시오.
  • 기존의 프로파일을 편집하기 위해서는 오른쪽의 사용자 정의 프로파일을 선택하고 편집을 누르십시오.삭제하려는 사용자 정의 프로파일을 선택한 후에 삭제를 누르십시오.


RealVideo 파일 제작

  1. 모드 휠에서 동영상 제작 [image] 을 누르십시오.
  2. 일반 목적용 비디오 펼침 목록 메뉴에서 RealVideo를 선택한 후 다음을 누르십시오.
  3. 기본, 사용자 정의, 전체 옵션에서 특정 프로파일을 선택하십시오.프로파일 프로퍼티들이 선택된 프로파일 아래에 즉시 표시될 것입니다. (프로퍼티 상자에 편집 가능한 필드가 표시됩니다.) 하드디스크 공간을 많이 사용하더라도 더 나은 해상도나 품질을 원한다면 고품질의 프로파일을 선택하십시오.
  • 프로파일에 관련된 자세한 정보는 세부 사항을 누르십시오.
  • 자신만의 프로파일을 제작하려면 다음으로 이동해 주십시오: 사용자 정의 RealVideo 프로파일 만들기.
  4. 다음을 누르십시오.
  5. 마지막 단계에서 파일 이름을 선택하거나 올바른 디렉토리를 찾기 위해서 찾아보기를 누르십시오.해당 디렉토리를 찾고 새 파일 이름을 입력한 후 저장을 누르십시오.
  6. 파일 세부 사항을 확인하십시오.완료를 누르십시오.


사용자 정의 RealVideo 프로파일 만들기

  1. RealVideo를 비디오 유형으로 선택하고 RealVideo를 선택한 다음 동영상을 제작하는 과정이거나 또는 캡처 모드 및 프로파일 선택 과정에서, 사용자 정의 프로파일을 만들려면 새로운 프로파일과 밀접하게 연결된 기존 RealVidel 프로파일을 먼저 선택해야 합니다.
  2. 새로운 RealVideo 프로파일을 만들려면 새로 만들기를 누르십시오.그러면 다음 대화 상자가 나타납니다.
  3. 프로파일 이름을 입력하고 설명을 편집하십시오.프로파일 프로퍼티에 대한 자세한 정보는 관련 용어을(를) 참조하십시오.
  4. 설정 탭을 누르십시오.
  • 펼침 목록 메뉴에서 비디오 크기, 오디오 설정, 대상 청중을 선택하십시오.
  5. 확인을 눌러 제작/캡처 과정으로 돌아갑니다.
  • 새 프로파일을 선택하려면 프로파일 그룹에서 사용자 정의를 선택하고 해당 프로파일을 선택하십시오.
  • 기존의 프로파일을 편집하기 위해서는 오른쪽의 사용자 정의 프로파일을 선택하고 편집을 누르십시오.삭제하려는 사용자 정의 프로파일을 선택한 후에 삭제를 누르십시오.


동영상 디스크 제작

  1. 모드 휠의 동영상 제작 [image] 을 누르십시오.
  2. 동영상 디스크 제작용 비디오 를 선택합니다.
  3. 펼침 목록 메뉴에서 디스크 유형을 선택한 후 국가/디스크의 비디오 포맷 메뉴에서 비디오 포맷을 선택하십시오.
  4. PowerDirector Pro 버전을 가지고 있다면 동영상이 제작된 후 쓰고 굽는 단계를 계속 선택 옵션을 사용할 수 있습니다.디스크 마법사는 기본 제작 단계를 완료한 후에 나머지 단계들을 알려 줄 것입니다.
  5. 다음을 누르십시오.
  6. 마지막 단계에서 파일 이름을 선택하거나 올바른 디렉토리를 찾기 위해서 찾아보기를 누르십시오.해당 디렉토리를 찾고 새 파일 이름을 입력한 후 저장을 누르십시오.
  7. 파일 세부 사항을 확인하십시오.완료를 누르십시오.
  8. 제작을 완료한 후, Pro의 디스크 마법사는 자동으로 나타나서 방금 제작한 파일로 영화 디스크에 더 많은 비디오 파일을 선택하게 합니다. 계속하려면 제작: 디스크 형태와 미디어 파일 선택 및 #3 페이지 134으로 가십시오.


나만의 영화 디스크 만들기

영화를 완성하여 파일로 만들었다면 대중에게 배포할 수 있게 디스크로 제작하고 구워낼 준비가 된 것입니다.시작하기 전에 CD 또는 DVD 라이터가 제대로 작동하는지, 포맷 호환 가능한 디스크인지를 확인하십시오.PowerDirector Pro 디스크 마법사를 사용하여 쉽고 편리하게 CD나 DVD를 만들고, 나중에 사용하도록 보관할 수도 있습니다.그러면 시작해 봅시다!


디스크 마법사 시작

참고: 디스크 마법사의 매 페이지에 있는 도움말을 누르면 빠르고 편리한 도움말을 보얻실 수 있습니다.
  1. 디스크 마법사 [image] 를 누르십시오.환영 메시지를 읽은 후, 다음을 누르십시오.
  2. 기존 프로젝트를 열려면, 자세한 정보를 위해 디스크 마법사 프로젝트 열기를 참조하십시오.
  3. 만약 이미 디스크 이미지를 가지고 있다면, 기존의 영화 파일 로드하기를 선택하여 기존의 영화 파일 열기로 이동합니다.그렇지 않다면, 기본 값인 새 영화 만들기가 선택될 것입니다.디스크 제작를 참조하십시오.다음을 누르십시오.


기존의 영화 파일 열기

  1. 디스크 이미지 파일 열기 또는 DVD 폴더 열기를 선택합니다.후자는 이전에 영화 파일을 DVD 폴더로 저장한 사용자를 위한 선택입니다.
    • 찾아보기 [image] 를 눌러서 적절한 디스크 이미지를 찾은 후 열기를 누릅니다.
  2. 다음을 누르십시오.디스크 굽기와 #3를 참조하십시오.


디스크 제작

이 과정은 여러분이 선택한 디스크 유형에 상관없이 영화 디스크를 위한 개인화 된 메뉴, 슬라이드 쇼, 장 그리고 더 많은 것들을 만드는 것입니다.아래의 단계들은 제작 섹션으로 나뉩니다.

이 영화 파일을 완성할 시간이 부족하다면 이 마법사 프로젝트를 저장할 수 있습니다.보다 자세한 정보는 디스크 마법사 프로젝트의 저장과 열기을 참조하십시오.

참고: 디스크 마법사의 매 페이지에 있는 도움말을 누르면 빠르고 편리한 도움말을 보얻실 수 있습니다.


제작: 디스크 형태와 미디어 파일 선택

  1. 디스크 마법사의 환영 섹션을 마치고 나면, 만들고자 하는 디스크 형태를 선택할 수 있습니다.DVD, VCD, SVCD 그리고 MiniDVD에서 선택합니다.
  2. 비디오 포맷의 펼침 목록 메뉴를 눌러서 디스크를 재생할 국가의 표준에 따라(NTSC or PAL) 적절한 포맷을 선택합니다. 자세한 정보는 NTSC와 PAL를 참조하십시오.다음을 누르십시오.
  3. 영화 디스크에 쓰일 비디오 파일을 선택합니다. PowerDirector 프로젝트에서 미디어 가져오기 [image] 를 눌러서 지정한 PowerDirector 프로젝트로부터 모든 미디어 파일을 가져옵니다.프로젝트를 찾아 선택한 후 열기를 누릅니다.이 프로젝트의 모든 라이브러리 파일이 선택할 수 있도록 나열되어질 것입니다.
  • 또는, 로컬 디스크에서 [image] 를 눌러서 하드 디스크 드라이브로부터 비디오 파일을 사용할 수도 있습니다.펼침 목록 메뉴를 눌러서 드라이브를 선택하면 그 폴더들이 아래에 나열될 것입니다.적당한 폴더와 파일들을 찾습니다.
  4. 미디어 파일들이 목록에 들어간 후에, 파일을 선택하여 추가 [image] 를 누릅니다.

참고: 전문 DVD 비디오 디스크와 같이 장이 있는 DVD/MiniDVD 영화를 만들기 원한다면 오직 하나의 비디오 파일을 사용해야만 합니다.만약 영화 디스크가 다중 비디오 파일 또는 슬라이드 쇼로 구성되어 있다면 이 항목들 간의 연속 재생은 사용할 수 없습니다.디스크를 재생하는 동안, 각 파일 또는 슬라이드 쇼가 끝난 후 디스크는가 메인주 메뉴로 돌아갈 것입니다. VCD/SVCD 디스크에서는 장들이 원래 싱글 비디오 파일에서 설정되었는지 여부에 관계없이 재생하는 동안 장 사이를 연속 재생할 수 없습니다.
    • 제거하려면, 오른쪽 창에 추가한 파일을 먼저 선택한 다음 제거 [image] .를 누르십시오.
  5. 다음을 누르십시오.


제작: 슬라이드 쇼와 메인 메뉴 순서

  1. 원한다면 다음 단계에서 개인적인 사진과 이미지를 슬라이드 쇼로써 포함시킵니다.아니오, 영화 디스크에 슬라이드 쇼를 포함하지 않겠습니다.를 선택하여 이 단계를 건너 뛰어 #6로 이동합니다.그렇지 않으면, 다음을 누르십시오.
  2. 디스크 마법사로 최대 100개의 슬라이드 쇼와 슬라이드 쇼 당 256개 이미지를 만들 수 있습니다.먼저, 슬라이드 쇼 추가 [image] 를 누르면 대화 상자가 나타나 이미지를 선택할 수 있습니다.이미지를 선택한 후, 열기를 누릅니다.하나의 슬라이드 쇼를 나타내는 슬라이드 쇼 폴더 아이콘은 그 내용의 디스플레이와 함께 만들어 질 것입니다.
    • 슬라이드 쇼 폴더와 그 모든 이미지들을 제거하려면, 슬라이드 쇼 제거 [image] 를 누르십시오.
  3. 이 슬라이드 쇼에 이미지를 추가하려면, 슬라이드 쇼 폴더 아이콘을 누른 후 슬라이드 쇼 섹션 아래에 있는 이미지 추가 [image] 를 누르십시오.대화 상자가 나타납니다.포함하려는 이미지를 찾아서 선택한 다음 열기를 누릅니다.이미지가 이미지 판에 나타날 것입니다.
  • 이미지를 선택한 후, 이미지 제거 [image] 를 눌러 삭제할 수 있습니다.
  • 관객의 화면 크기와 이미지 크기에 따라 적당하게 늘이기 [image] 를 누릅니다.선택하였을 때는, 영화 디스크가 재생되는 동안, 이미지가 디스플레이 창보다 작은 경우 이미지는 원래 크기 종횡비보다 큰 창 크기에 맞추어 늘어날 것입니다.선택되지 않았으면, 이미지 확대 시 원래 종횡비가 그대로 유지될 것입니다.

주: 만약 이미지가 디스플레이 창보다 큰 경우에도 역시 늘이기 적용이 가능한데, 늘이기가 선택되지 않았다면 이미지는 원래 크기 종횡비로 줄어들 것입니다.
  • 이미지를 선택한 후, 반시계 방향 회전 [image] 또는 시계 방향 회전 [image] 을 눌러서 이미지를 수정합니다.
  • 이미지를 선택한 후, 앞으로 이동 [image] 과 뒤로 이동 [image] 을 눌러서 슬라이드 쇼의 순서를 재 정렬합니다.
  4. 마지막 슬라이드 쇼 단계는 각 슬라이드의 시간을 지정하는 것입니다.각 슬라이드의 시간란에 초를 입력합니다.
  • 슬라이드 쇼를 위한 음악을 추가하려면, 슬라이드 쇼를 선택한 후, 슬라이드 쇼 음악 [image] 을 누르십시오.오디오 파일을 선택한 후 열기를 누르십시오.
    • 슬라이드 쇼 음악 파일을 제거하려면 음악 제거 [image] 를 누르십시오.
  5. 다음을 누르십시오.
  6. 메인 메뉴 순서를 조정하려면, 비디오 파일/슬라이드 쇼를 선택한 후 앞으로 이동 [image] 또는 뒤로 이동 [image] 을 누르십시오.다음을 누르십시오.

주: 만약 영화 디스크가 다중 비디오 파일 또는 슬라이드 쇼로 구성되어 있다면 이 항목들 간의 연속 재생은 사용할 수 없습니다.디스크를 재생하는 동안, 각 파일 또는 슬라이드 쇼가 끝난 후 디스크는가 메인주 메뉴로 돌아갈 것입니다.


제작: 장과 메뉴

  1. 관객들이 영화 디스크를 보다 자유롭게 탐색하도록 하기 위해서, 비디오 파일을 장들로 나눌 수 있습니다.장을 설정하려면 다음을 누르십시오.아니오, 이 영화 디스크에 장을 원하지 않습니다를 선택한 후 다음을 누르십시오.#5를 참조하십시오.
  • 미리보기 창에 첫번째 현재 파일이 보여질 것입니다.미리보기하려면, 보다 자세한 정보는 라이브러리 파일 미리 보기를 참조하십시오.

주의사항: VCD/SVCD 디스크를 구울 때 장을 설정하려는 경우, 장들이 원래 싱글 비디오 파일에서 설정되었는지 아닌지에 관계없이 재생하는 동안 장 사이를 연속 재생할 수 없습니다.
  2. 파일을 다른 장으로 분리하고자 하는 장면에서 장 추가 [image] 를 누릅니다.장이 설정되면 새로이 만들어진 장의 첫번째 장면이 판 아래에 나타날 것입니다.
    • 장을 제거하려면 해당 장의 창에서 작은그림을 선택한 후 장 제거 [image] 를 누르십시오.
  • 다음 장 [image] 과 이전 장 [image] 을 눌러 각기 다른 파일들과 그 장들을 탐색하거나 또는 장 줄여보기를 직접 누를 수도 있습니다.
  3. 또한 디스크 마법사로 파일에서 장면을 탐색할 수도 있습니다.간단히 다음 장면 탐지 [image] 를 누릅니다.다음 장면의 첫 번째 프레임이 보여질 것입니다.만약 여기에 장을 설정하고 싶다면 장 추가 [image] 를 누릅니다.그렇지 않다면 계속해서 다른 장면들을 탐지합니다.(PowerDirector 2.0의 이 굉장한 새 기능을 위한 자세한 정보는 장면탐지를 참조하십시오.)
    • 장면 탐지의 감도를 수정하려면, 장면 탐지 옵션 [image] 을 누르십시오.감도 슬라이더를 끌거나 감도를 증가//감소시킵니다..감도 설정이 높을수록 더 많은 비디오 파일을 생성할 더 많은 장면들을 탐지할 것입니다.
    • 탐지 방법 부분은 라이브러리로 가져온 캡처된 비디오 내용을 위한 것입니다.다중 타임코드(타임코드의 재설정은 녹화를 시작하고 중지할 때 자동 설정됩니다.)를 가진 DV AVI 포맷 파일이 아니라면 기본값을 사용합니다. 이 방법으로 파일을 나누고자 한다면, 타임코드 변경에 따라 탐지를 선택합니다.

주: 만약 타임코드를 변경하는 것으로 탐지를 선택했다면 실제로는 PowerDirector 장면 탐지 기능이 실행되지 않을 것입니다. 왜냐하면 탐지한 장면은 전적으로 DV 테이프의 타임코드 변경에 의지하는데 이는 결국 DV 테이프 자체에 달린 것이기 때문입니다.
  4. 끝나면 다음을 누르십시오.
  5. 영화 디스크에 전문적으로 보이게 하는 메뉴를 포함하고, 조직적이고 유연한 팔레트의 작업 형식을 관객에게 제공하길 원할 것입니다.메뉴 있는 DVD/VCD/SVCD를 선택하십시오.메뉴를 포함하지 않으려면, 다음을 눌러서 제작: 내용 미리 보기로 이동합니다.
  6. 펼침 목록 메뉴를 눌러서 메뉴를 위한 적절한 테마를 선택합니다.메뉴 템플릿이 선택한 테마에 따라 보여질 것입니다.하나를 선택한 후 다음을 누르십시오.

주: 만약 이전에 다른 템플릿을 선택하였으면, 대화 상자가 나타나 선택한 새로운 템플릿을 적용할 것인지를 확인할 것입니다.적용하려면 [예]를 누르고 기존의 템플릿으로 돌아가려면 [아니오]를 누릅니다.
  7. 다음 단계에서 가능한 모든 메뉴 옵션을 수정할 수 있습니다.오른쪽 창의 오른쪽에 세로로 정렬된 아이콘을 주목하십시오.기본값은 페이지 당 버튼 [image] 입니다.페이지 당 버튼 수를 선택하십시오.

주: 만약 영화 디스크가 다중 비디오 파일 또는 슬라이드 쇼로 구성되어 있고 비디오 파일을 위한 장을 설정했다면, 장들은 메뉴에 있는 다른 파일의 장들, 슬라이드 쇼들과 결합될 것입니다.주 메뉴에 결합되었더라도 비디오 파일과 슬라이드 쇼 간의 연속 재생은 불가능할 것입니다.VCD/SVCD 디스크는 장들이 원래 싱글 비디오 파일에서 설정되었는지 여부에 관계없이 재생하는 동안 장 사이를 연속 재생할 수 없습니다.
  8. 페이지 당 버튼을 선택한 후 오른쪽 창 옆에 있는 다른 탭을 누르십시오.각 탭을 위한 옵션을 선택하고 나머지 모든 탭을 위해 이 과정을 반복합니다:
    • 페이지 당 버튼 [image] 은 하나의 메뉴 페이지에 있는 최대 버튼 수를 지정하고 스타일 탭에 있는 선택을 지정합니다.
    • 스타일 [image] 은 이 특정 메뉴 페이지를 위해 채용할 스타일을 지정합니다.이는 페이지 당 버튼 선택에 따릅니다.
    • 배경 [image] 은 이 메뉴 페이지를 위한 배경 이미지를 사용자 정의합니다.배경에 개인 사진 추가 [image] 를 누르면 하드 디스크 드라이브로부터 개인 배경 이미지를 선택할 수 있습니다.파일을 찾아 선택합니다.그런 후 열기를 누르십시오.사용자 정의된 배경 이미지를 삭제하려면 (기본값 이미지는 삭제할 수 없습니다.), [image] 먼저 배경 탭을 누른 후 이전에 추가한 배경 이미지를 선택합니다.끝으로 사용자 정의 배경 삭제 [image] 를 누르십시오.

주: 이 이미지 파일의 크기는 선택한 디스크 유형에 따라 재생하는 동안 (적당하게 늘이기) 크기가 변경될 것입니다.자세한 정보는 NTSC와 PAL에 있는 표를 참조하십시오.
    • 프레임 [image] 선택은 각 장 또는 슬라이드 쇼의 시각적 상연을 위한 것입니다.
    • 디스크가 여러 개의 메뉴 페이지를 가지고 있다면 네비게이션 버튼 [image] 은 홈, 다음 및 이전을 포함할 것입니다.
    • 그래픽 버튼 [image] 은 장 줄여보기 대신에 정지 이미지로 나타내어질 장 선택을 위한 것입니다.
  • 텍스트 편집을 하려면, 텍스트 상자를 두 번 누르면 커서가 반짝일 것 입니다.입력을 시작합니다.서식을 설정하려면, 텍스트를 선택하고 텍스트 서식 설정 [image] 을 눌러 메뉴 텍스트의 서식을 정합니다.확인을 누르십시오.
  • 다음 페이지 [image] 및 이전 페이지 [image] 를 눌러 다른 메뉴 페이지를 설정합니다.(적용 가능한 경우) 예를 들면, 30개의 장과 3개의 슬라이드 쇼를 가지고 있다면 단추의 총 개수는 33개가 될 것입니다. 만약 매 메뉴 페이지를 위한 단추의 최대 개수가 10이라면 총 4개의 메뉴 페이지를 갖는 것입니다. (페이지 당 10개로 4번째 페이지에는 3개가 남습니다.)
  • 배경 음악 [image] 을 눌러서 메뉴를 위해 배경에서 재생될 오디오 파일을 선택하십시오.오디오 파일을 선택하고 열기를 누르십시오.
    • 오디오 파일을 제거하려면, 음악 제거 [image] 를 누르십시오.
  9. 끝낸 후 다음을 누르십시오.


제작: 내용 미리 보기

  1. 내용을 영화 파일(디스크 이미지)로 굽거나 저장하기 전에 미리보기를 하려면, 다음을 누르십시오.지금 굽기를 하려면, 아니오, 지금 디스크 굽기를 선택하고 다음을 눌러 디스크 굽기로 이동합니다.
  2. .이제 미리보기 하는 동안 리모콘을 전체 사용에 둡니다.토글 보기 [image] 를 눌러서 전체 화면 미리보기 창으로 전환하십시오.여기서는 리모콘을 디스플레이 창의 어느 위치에든지 눌러 끌어 놓을 수 있습니다.토글 보기를 다시 한번 눌러서 화면을 최소화합니다.
  3. 리모콘의 메뉴 화살표를 이용하여 적절한 파일, 장 또는 슬라이드 쇼를 찾고, 입력 [image] 을 눌러서 미리보기를 시작합니다.또한 각 개별 선택을 직접 눌러서 리모콘을 사용하지 않고 재생을 시작할 수 있습니다.
    • 메뉴로 돌아가려면, 메뉴 [image] 를 누르십시오.
    • 미리보기 하는 동안 재생, 일시 정지 그리고 정지와 같은 탐색 기능을 이용하십시오.
    • 다음 장 [image] 과 이전 장 [image] 을 눌러 신속히 네비게이트하고 다른 장으로 이동합니다.
  4. 미리보기가 만족스럽다면, 다음을 눌러서 마지막 단계로 계속합니다.

주: 디스크 미리보기는 그저 굽기/제작될 실제 내용의 모의 실험에 불과합니다.비디오 크기와 다른 효과들은 약간 다를 수 있습니다.


영화의 굽기 또는 저장

여러분이 만든 명작을 대중적으로 배포할 수 있는 마지막 단계에 이르렀습니다.디스크로 굽거나 영화 파일(디스크 이미지)로 저장할 수 있습니다.

주의사항: CD-R 디스크를 사용하는 경우에는 다중 세션 디스크라고 하더라도 완전히 새로운 공백 디스크이어야 합니다.


디스크 굽기

  1. 최종 스테이지의 첫번째 단계는 디스크에 굽기를 할 것인지 또는 이미지 파일의 형태로 하드 디스크에 저장할 것인지 결정하는 것입니다. 지금 디스크 굽기를 선택하십시오.하드 디스크 드라이브에 저장하려면, 이것을 선택하고 영화 파일로 저장하기를 참조하십시오.
  2. DVD 재생 소프트웨어 없이 어느 컴퓨터에서든 자동으로 재생하는 영화 디스크의 자동 재생 기능을 사용하려면 디스크에 PowerDVD 실시간 포함을 선택하십시오.다음을 누르십시오.
  3. 펼침 목록 메뉴를 눌러서 적절한 기록 드라이브를 선택하십시오.
  4. 볼륨명 란에 영화 디스크를 위한 이름을 입력하십시오.
  5. 만들 복사본의 수량을 입력합니다.굽기 과정 동안, 하나의 영화 디스크가 완료된 후, 디스크 마법사는 모든 디스크를 미리 준비할 수 있도록 다음 굽기 차례를 알려 줍니다.
  6. 펼침 목록 메뉴를 눌러서 기록 속도를 선택하십시오.
  7. 아래의 두 가지 옵션이 기본값으로 선택되어 있습니다:
    • 디스크 굽기 시뮬레이션 가능은 모의 굽기 작업으로, 테스트를 위해 모의 실험을 통하여 굽기 과정을 실행합니다.
    • 버퍼 부족 방지 포함은 굽는 과정동안 시스템 안정을 최대화하고 사용자가 다중 작업을 할 수 있도록 버퍼를 만듭니다.버퍼 부족 방지가 없으면, 안정이 최소화되어 다중 작업이 어렵게 됩니다.
  • 디스크를 굽기 전에 디스크의 모든 내용을 지우려면, 디스크 내용 지우기 [image] 를 누르십시오.

주: 만약 CD-RW 디스크를 사용하고 있다면 진행하기 전에 디스크의 모든 데이터를 지우도록 메시지가 나타날 것입니다.[예]를 누릅니다.
  • 드라이브의 세부 사항을 확인하려면, 드라이브 정보 [image] 를 누르십시오.
  8. 굽기 시작을 눌러서 디스크에 기록을 시작합니다.
  9. 이 작업을 마친 후 다른 작업을 시작하려면, 시작으로 되돌아가기를 누릅니다.또는, 완료를 누릅니다.


영화 파일로 저장하기

  1. 최종 스테이지의 첫번째 단계는 디스크에 굽기를 할 것인지 또는 이미지 파일의 형태로 하드 디스크에 저장할 것인지 결정하는 것입니다. 만약 그렇게 하지 않았다면 하드 디스크 드라이브에 저장을 선택하고 다음을 누르십시오.
  2. 디스크 형태에 따라, 나중에 VCD 또는 SVCD를 굽는다면 단지 디스크 이미지 파일로 저장 만이 가능할 것입니다.DVD는 위를 선택하거나 DVD 폴더로 저장을 선택합니다.
    • 필요하면 볼륨명을 입력합니다.

주: 디스크 이미지로 저장하면, 오로지 디스크 마법사로만 읽고 쓸 수 있는(예: 굽기) 전용 서식으로 저장될 것입니다.DVD 폴더로 저장하면, 모든 파일들이 어느 디스크 기록 소프트웨어 프로그램도 읽고 쓸 수 있는(예: 굽기) 표준 형식으로 저장될 것입니다..
  3. 디스크 이미지를 위한 디렉터리 경로와 새로운 파일 이름을 입력하십시오.또는 찾아보기를 눌러서 적절한 디렉터리를 찾은 후 저장을 누르십시오.다음을 누르십시오.
  • 중단 [image] 을 눌러서 진행을 중단합니다.
  4. 이 작업을 마친 후 다른 작업을 시작하려면, 시작으로 되돌아가기를 누릅니다.또는, 완료를 누릅니다.


디스크 마법사 프로젝트의 저장과 열기

만약 완벽하게 사람을 매료시키는 영화 파일(디스크 이미지)을 만들고 싶다면, 이후에 다시 사용하거나 참고하기 위해 디스크 마법사 프로젝트(.CTR)를 저장할 수 있습니다.

  1. 디스크 마법사의 아무 단계에서나, 커서를 그저 메뉴 보기 탭 위에 놓습니다(아이콘은 최근 실행된 동작에 따라 다양합니다).메뉴가 나타날 것입니다.
  2. 다른 이름으로 저장...을 선택하십시오.대화상자가 나타날 것입니다.폴더를 찾아 마법사 프로젝트의 이름을 정한 후 저장을 누르십시오.


디스크 마법사 프로젝트 열기

프로젝트를 열려면 커서를 메뉴 보기 탭에 놓고 열기를 선택하십시오.CTR 프로젝트 파일을 찾아 선택합니다.열기를 누르면, 프로젝트를 마지막으로 저장한 곳을 정확히 엽니다.


기술 지원

CyberLink에 기술 지원 문의를 하시기 전에 이 사용자 설명서나 온라인 도움말을 먼저 참고하시기 바랍니다.먼저 지역 판매처나 총판에 연락해보실 수도 있습니다.문제가 그래도 해결이 되지 않는다면, 다음 부분에서 기술 지원을 받는 방법을 알아보시기 바랍니다:


웹 지원

대만, 미국 그리고 일본에 설치된 사이트를 통해 24 시간 기술 지원이 이루어지고 있습니다:

    • support.gocyberlink.com
    • www.gocyberlink.com
    • www.cli.co.jp

저희 웹사이트나 FAQ 부분에서 해답을 찾을 수도 있습니다.FAQ외에도, 문제 해결 방법, 최신 제품 뉴스 그리고 그 밖의 정보를 제공합니다.


Fax 지원

기술적인 질문에 대한 신속한 답을 얻으려면 (886) 2-8667-1467로 팩스를 보내 주십시오.

주: 기술 지원은 등록된 사용자에게만 제공됩니다. 따라서 웹 사이트를 방문하거나 팩스를 보낼 때, CD 케이스에 있는 CD-키를 적어두시기 바랍니다.


전화 지원

문의 사항은 아래 표시된 CyberLink의 기술 지원 핫라인으로 연락해 주십시오:

(886) 2-8667-1298

핫라인 서비스는 휴일을 제외하고 월요일부터 금요일까지 대만 시간으로 오전 9시부터 5시(GMT+8:00)까지 지원됩니다.전화를 거실 때는, 컴퓨터를 켜고 다음 정보를 준비해 주십시오:

  • 제품 CD-키
  • 제품 버전
  • 윈도우 운영체제 버전
  • 하드웨어 종류(캡처 카드, 사운드 카드, VGA 카드)와 그 사양
  • 출력된 경고 메시지
  • 문제에 대한 상세한 설명과 발생한 시기

주: 기술 지원은 등록된 사용자에게만 제공되므로, 전화하기 전에 반드시 CD-키를 준비해두셔야 합니다.


부록

MPEG 이란?

NTSC와 PAL

디지털 비디오 유니버스

DV 포맷: 간략한 역사

FireWire


MPEG 이란?

MPEG은 Moving Picture Experts Group의 약자로 ISO/IEC(International Organization for Standardization 그리고 International Electrotechnical Commission) 표준안에 속합니다.상용 디지털 비디오와 오디오 신호의 압축 기술입니다.MPEG 시리즈에는 다음이 포함됩니다:

  • MPEG-1 (오디오/비디오)
    • MP3 또는 MPEG-1 오디오 레이어 3 (오디오)
  • MPEG-2 (오디오/비디오)
  • MPEG-4 (인터액티브 멀티미디어 시스템)
  • MPEG-7 (멀티미디어 데이터베이스 & 검색)

MPEG 기술은 동기화된 디지털 오디오와 인터레이스 및 인터레이스 되지 않은 디지털 비디오(MPEG-2의 경우 모두 포함)를 일정한 대역폭에 맞도록 압축한 비트 스트림 형태로 정의됩니다:

  • MPEG-1 -- 1.5-4-0 Mbps (초당 메가비트)
  • MPEG-2 -- 4.0-10.0 Mbps

MPEG은 하나의 비디오 스트림을 단일 또는 다중 오디오 스트림과 멀티플렉싱하거나 동기화시키는 작업을 수행합니다.MPEG-1은 VHS/VCR 품질을 디지털 형식으로 재생산하기 위해 설계된 반면, MPEG-1과 유사한 MPEG-2의 개념은 DVD 품질을 포함하는 보다 광범위한 분야의 응용을 처리하고 가장 큰 목표인 4~9Mbps의 비트율로 코딩되는 완전 디지털 전송 방송 TV를 구현하기 위한 것입니다.


NTSC와 PAL

NTSC (National Television Systems Committee)와 PAL (Phase Alteration Line)은 전세계적으로 사용되는 텔레비전 방송 규약입니다.NTSC와 PAL은 모두 인터레이스 방식의 컨텐츠를 각각 초당 30 프레임(약 60 필드) 및 초당 25 프레임(약 50 필드)의 속도로 전송합니다.

인터레이스 방식의 신호에서의 필드들은 주어진 프레임 내의 다른 필드들과는 독립적이기 때문에 서로 다른 영상 데이터를 가지고 있는 두개의 필드들이 서로 끼워져서 비인터레이스 방식의 컴퓨터 모니터에서 표시될 때 문제가 발생합니다.많은 동작이 나타나게 되는 비디오 영상이 표시될 때 움직임이 불완전(시각 불완전)하게 나타나고 이것이 바로 PowerDVD XP의 bob 모드에서의 디인터레이싱이 필요한 이유입니다. 헐리우드 스튜디오(24 프레임/초)에서 직접 제작한 필름을 원작으로 하는 DVD 타이틀에서는 움직임의 불완전이 발생하지 않습니다.


디지털 비디오 유니버스

기술 산업의 수익 전망과 수요 감소에도 불구하고 디지털 비디오 혁명은 여전히 진행 중입니다.홈 비디오 편집과 배포, 장편 영화 제작에 대한 수요는 여전히 높아 가고 있습니다.과거에는 비디오 편집과 녹화 작업이 고가의 기계와 비디오 장비를 사용할 수 있는 전문가들에 의해서 아날로그 방식으로 처리되었습니다.따라서 집에서 찍은 작품이나 비디오를 편집하고자 했던 많은 사람들은 전문적인 편집실에 의뢰하거나 영화 학교에서 교육을 받거나 제작 스튜디오를 거치지 않고서는 자신만의 창조적인 능력을 표현할 기회를 가지지 못했습니다.

컴퓨터가 생활 속에서 대중화되고 세상 깊은 곳까지 이용되게 되면서부터 특별한 비용을 들이거나 비디오 전문 지식이나 장비 또는 다른 장치 없이도 집에서 비디오 편집을 시작하기 위해 높은 처리 속도와 많은 용량의 디스크 만 있다면 많은 시간이 필요하더라도 쉽게 비디오 편집을 할 수 있게 되었습니다.

때 마침 컴퓨터 산업에 커다란 영향을 가져온 1995년에 일반 소비자용 국제 표준으로 채택된 DV(디지털 비디오) 포맷이 등장하였습니다.


DV 포맷: 간략한 역사

데스크탑 비디오 편집의 깔끔한 출현과 자연 결합처럼, DV캠코더의 등장과 보급은 디지털 비디오의 그 무한한 가능성으로 인하여 많은 사람들의 주목을 받게 되었습니다.1995년에 히다치, 소니, 샤프, 톰슨 미디어, 미쓰비시 전기, 빅터 제펜(JVC), 마쓰시다 전기(파나소닉), 필립스 전자, 산요 전기, 도시바 등의 회사들로 구성된 컨소시엄에 의해 DV 포맷에 대한 합의가 이루어졌고 오늘날까지도 공동 정신에 입각하여 여러 문제를 해결해 왔습니다.

과거부터 지금까지 계속 강세를 보여온 회사는 소니와 마쓰시다(파나소닉) 두 회사로 이 회사들은 최초로 소비자 시장에 제품을 내면서 경쟁을 가속시켰습니다. 그 후에 DV 포맷에 대한 합의에도 불구하고 두 회사는 서로 다른 전문 포맷, 즉 DVCAM (소니)과 DVCPRO (JVC)를 두고 표준 포맷에 대한 경쟁을 시작했습니다.다행히도 기본 DV 포맷에는 아무런 변화가 없지만 다른 요소들이 변경되어서(즉, 테이프 종류, 트랙 피치 및 폭 등) 역호환 포맷이 여전히 존재하고 서로 다른 회사에서 제작된 제품들 간에 호환성이 보장되지 않는 등의 문제점이 나타나고 있습니다.이러한 문제점들이 소비자 시장 부문에 심각한 영향을 주거나 성장을 저해하는 요인으로 작용하지 않기를 바랍니다.

그렇다면 정확히 DV 포맷이 무엇인지 알 필요가 있습니다?먼저 이 포맷은 5:1 압축 비율을 가지고 있고 압축 기술은 MPEG (예. DVD 비디오 포맷)과 매우 유사합니다.

팁: MPEG에 대한 보다 자세한 정보는 다음을 참조하십시오: MPEG 이란?.

차이점은 이 포맷이 압축된 각 프레임이 자기 자신에 의해 전적으로 결정되고 MPEG에서처럼 이전이나 이후 프레임에서의 데이터를 이용하지 않는 인트라프레임 압축에 보다 의지한다는 점입니다.그러나 DV 포맷은 공간을 절약하기 위해 한 프레임에서 매우 유사한 인터레이스 방식으로 처리된 필드들을 함께 압축하는 적응형 인터필드 압축을 같이 사용합니다.

아날로그 방식은 점차 그 세력을 잃어가고 있습니다.아직 아날로그 세대의 기술이 필요한 분야가 남아있지만 DV 포맷이 압축 기술을 완벽하게 개선하고 비 선형 방식 편집 (NLE) 기술도 사용하기 편하게 강화됨에 따라, 아날로그 방식은 곧 과거의 기억으로 사라질 것입니다.이러한 비디오 편집 소프트웨어의 지속적인 인기와 컴퓨팅 파워의 급격한 발전과 더불어 DV 녹화와 편집 작업은 매우 자연스럽고 완벽하게 발전하게 되었습니다.


FireWire

비디오 편집 소프트웨어와 DV 포맷 녹화 작업이 연결되기 시작했을 때, 아날로그 방식의 전환에서처럼 원본과는 달리 항상 데이터 손실이 발생했기 때문에 두 개의 기술을 성공적으로 연결시키기 위해서는 중간에서 매개체 역할을 하는 존재가 필요하게 되었습니다.FireWire 또는 IEEE-1394는 데이터 손실을 막기 위해 등장한 비손실 전송을 보장하는 정확한 기술입니다.시리얼 데이터 전송 프로토콜과 연결(양방향) 시스템인 FireWire는 높은 전송 속도와 핫-플러그인 기술(즉, 호스트 컴퓨터의 전원을 끄지 않은 상태로 바로 연결 및 연결 해제를 할 수 있는 기술)을 제공하는 디지털 비디오(DV)를 전송합니다.


관련 용어

ASF

고급 스트리밍 포맷의 약자로 마이크로소프트가 윈도우 98용으로 개발한 스트리밍 멀티미디어 파일 형식입니다. 이 용어는 WMA와 WMV와 현재 같이 쓰이고 있습니다.

비트율

비트율은 초당 이동하는 비디오/오디오 데이터의 평균값을 나타냅니다.

CD-R & CD-RW

CD-R은 "CD-기록 가능"을 의미합니다.기록 가능한 CD는 WORM(Write Once, Read Multiple) 미디어입니다. 이는 표준 CD와 같이 작동하지만 재사용이 가능한 CD-재 기록 가능(CD-RW) 디스크와 달리 한차례만 기록할 수 있습니다.그러나, 그 주요한 단점은 모든 재생기에서 작동하지는 않는다는 것입니다.CD-재기록 가능 드라이브는 CD-R과 CD-RW 디스크 모두를 기록할 수 있고 모든 CD 기록기는 CD와 CD-ROM을 읽을 수 있습니다.650MB의 볼륨은 여타 다른 CD-ROM 디스크와 같습니다.

장

DVD에서는 한 타이틀이 장들로 이루어져 있습니다.한 DVD 영화에 대해 대략 20+ 정도의 장이 존재합니다.

코덱(CODEC)

비디오 압축 및 압축 해제의 약자입니다 (COmpression and DECompression).각각의 코덱은 비디오 데이터의 압축 및 압축 해제에 서로 다른 알고리즘을 적용하고 있습니다.코덱이 없으면 디지털 비디오 저장 및 재생이 불가능해 집니다.일반적으로 사용되고 있는 코덱에는 Indeo, Cinepak, RLE, MS 비디오 1, MPEG 등이 있습니다.

디인터레이스

인터레이스된 비디오 컨텐츠, 특히 TV의 신호를 인터레이스하고 주로 인터레이스 방식의 비디오 프로그램을 비 인터레이스 방식의 컴퓨터 모니터에 나타내는데 이용됩니다.(보다 자세한 정보는 인터레이스 방식 비디오 내용을 참조하십시오).

DivX

MPEG-4 기술을 사용하는 디지털 비디오 코덱입니다. 이 파일 형식은 고화질 비디오를 인터넷으로 전송할 수 있을 정도의 작은 크기로 압축해주므로 많은 사용자들이 이용하기에 좋습니다.

DSL

xDSL 참조.

DV

디지털 비디오.디지털 포맷으로 비디오를 캡처, 조작, 저장하는 것을 말합니다.DV 포맷은 1995년 몇몇 회사간의 컨소시움에서 소비자용 전자제품에 대한 국제 표준으로 정해진 것입니다.

DVD

디지털 다용도 디스크. DVD는 비디오, 멀티미디어, 게임, 오디오 응용 분야에서 사용할 수 있는 CD 크기의 고용량 디스크입니다.

DVD-ROM

읽기 전용 포맷으로 컴팩트 디스크의 CD-ROM과 비슷하지만 단면 및 단일 레이어 디스크에서 4.7 GB까지 저장 가능합니다.현재 좀더 보편화 되어 있는 것은 단면 및 이중 레이어의 8.5 GB디스크입니다.또한 양면 및 단일 레이어 9.4GB 디스크와 양면 및 이중 레이어 17GB 디스크도 있습니다.

DVD-RW

DVD-RW (이전에 DVD-R/W 및 DVD-ER으로 알려져 왔음)는 위상 변화 소거 가능 포맷입니다.DVD-R에 기초하여 파이오니아 사에서 개발한 이 포맷은, 유사한 트랙 피치, 마크 길이, 회전 제어를 이용합니다.DVD-RW는 대부분의 DVD 드라이버 및 재생기에서 재생 가능합니다.용량은 4.7GB이며 1,000번 정도 다시 쓸 수 있습니다.

DVD+RW

필립스, 소니, 휴렛 팩커드 등에서 지원하는 DVD+RW는 CD-RW 기술을 기본으로 하는 소거 가능 포맷입니다.이 포맷은 DVD 포럼(DVD+RW 회사들이 그 회원이긴 하지만)에서 지원되지 않지만 포럼은 표준 지정에 별다른 영향력을 가지지 않습니다.DVD+RW 드라이브는 DVD-ROM, CD, DVD-R 및 DVD-RW를 읽을 수 있지만 DVD-RAM 디스크를 읽고 쓸 수 없습니다.또한 이 드라이브는 CD-R 및 CD-RW도 쓸 수 있습니다.한면 당 4.7GB를 저장하는 DVD+RW 디스크는 기존의 DVD 비디오 플레이어와 DVD-ROM 드라이브에서 읽을 수 있습니다.이것은 1,000 번 정도 다시 쓸 수 있습니다(원래 버전에서 100,000 번 이상 쓸 수 있던 것에 비해 감소).

비디오 플립

이 옵션은 녹화 중에 영상을 거꾸로 표시하는 몇몇 하드웨어 캡처 장치에서 제공되는 특정 비디오 포맷(YUY2와 같은)을 위한 것입니다.

fps

초당 프레임 수.동영상을 저장하고 재생하는데 얼마나 많은 정보가 사용되는지를 알려주는 척도.이 용어는 영화 비디오와 디지털 비디오 모두에 동일하게 적용 가능합니다.각 프레임들은 정지 영상입니다. 이 정지 영상들을 빠른 속도로 연속적으로 보여 주면 마치 움직이는 듯한 효과를 얻을 수 있습니다.초당 프레임 수(fps)가 높을수록 움직임이 더 부드럽게 표시됩니다.일반적으로 어색한 움직임을 피하기 위한 최소의 fps는 30fps 정도입니다. AVI와 같은 몇몇 컴퓨터 비디오 포맷에서는 초당 15프레임만 표시합니다.

프레임 률

비디오에 있어서 초당 얼마나 많은 정지 프레임이 보여지는 지를 나타냅니다.동영상을 캡처할 때 이것이 높을수록 더 좋습니다.

GOP

영상의 종류별 그룹.MPEG 압축 기술, GOP는 비디오 내용에 대해 프레임들 사이의 필요한 시간적인 잉여 데이터를 제거하는 개념으로 I, B, P 프레임으로 구성되어 있습니다.

색조

빨강, 노랑, 파랑, 녹색 또는 이들 색의 중간색 등으로 표시되도록 하는 색의 속성을 말합니다.

I-프레임

그림들 사이에 있는 I-프레임은 일반적으로 각 GOP의 첫번째 프레임(MPEG에서 사용되는 압축 기술과는 달리)으로 압축률이 그렇게 높지 않고 무작위 검색 시에 참조 지점으로 많이 사용되며 이미지에 비유될 수 있습니다.

인터레이스 방식 비디오 내용

각각 별도로 스캔된 짝, 홀 두 가지의 가상 데이터 필드가 있는 한 프레임 내의 비디오 컨텐츠(예: NTSC와 PAL 텔레비전 신호)를 의미합니다.이것은 보통 비인터레이스 방식만 표시 가능한 컴퓨터 모니터 등과 같은 비인터레이스 방식의 매체에서 표시될 때 문제가 발생할 수 있습니다.

ISDN

통합 서비스 디지털네트워크.사용자에게 음성 회선과 함께 전화회선을 이용하여 56 kbps 속도까지의 데이터 대역폭을 제공하거나, 회선이 데이터 전용으로만 사용될 경우에는 128 kbps 속도까지 제공합니다.

kbps

초당 킬로바이트 수.비트율 참조.

kHz

킬로헤르쯔.헤르쯔(Hz)는 일 초당의 회전수에 해당하는 주파수 단위입니다.1 kHz는 초당 1000번의 회전(또는 주기)을 의미합니다.

LAN

로컬 영역 네트워크.비교적 작은 지역을 포괄하는 컴퓨터 네트워크입니다.대부분의 LAN은 단일 건물이나 몇 개의 건물들에 한정되며 주로 워크스테이션과 PC를 연결합니다.

MiniDVD

MiniDVD는 원래의 DVD(메뉴 및 고해상도 MPEG-2 비디오 포함)가 CD-R 미디어에 저장된 변형 DVD 비디오입니다.

MBR

다중 비트율코덱은 하나의 파일에 몇 개의 서로 다른 비트율을 가지는 스트림을 허용합니다.이후에 스트리밍 서버가 최종 사용자의 미디어 플레이어와 통신을 해서 스트리밍에 필요한 최적의 속도를 결정합니다.

모노

모노는 가장 낮은 비트율이 필요한 단일 오디오 채널입니다.

MPEG

동영상 전문 그룹.오디오/비디오 정보를 디지털 포맷으로 코딩하는 목적으로 사용되는 국제 표준 집합.현재, MPEG-2가 디지털 비디오 포맷 표준으로 이용되고 있고 MP3가 엄밀한 디지털 오디오 표준으로 사용되고 있습니다.

비인터레이스 방식 비디오 내용

주어진 필드 내에서 구분되는 화상 데이터 필드로 구성되지 않는 비디오 내용을 말합니다.(예. 컴퓨터 모니터)

노이즈 제거

비디오 신호에서 흰색 노이즈와 같은 신호 왜곡을 제거합니다.

NTSC

국가 텔레비전 시스템 위원회.FCC에 의해 채택된 표준 형식으로 미국, 일본, 캐나다, 멕시코에서 텔레비전 방송 표준으로 이용됩니다.사양: 30fps에서 프레임당 525라인 해상도; 60Hz 필드 주파수; 전송에 6MHz 아날로그 채널 필요.

PAL

위상 변환 회선.독일, 영국, 남아메리카, 오스트레일리아, 그리고 대부분의 서유럽과 아시아 국가에서 텔레비전 방송 표준으로 이용되고 있습니다.

PCM

펄스 코드 모듈레이션.아날로그 신호, 특히 오디오 신호를 디지털화하는 샘플링 기술입니다.PCM은 신호를 초당 8000번 샘플링하고 각 샘플은 8비트로 표시되어 총 64Kbps의 비트율을 가지게 됩니다.샘플 신호 수준을 코딩하는 두가지 표준이 있습니다.Mu-Law 표준은 북미지역과 일본에서 사용되고 다른 대부분의 국가에서는 A-Law 표준이 사용되고 있습니다.

해상도

화상 세부 사항에 관한 선명도와 유사한 말로, 라인 혹은 픽셀로 측정됩니다.

샘플링률

샘플링률은 디지털 파형으로 표현 가능한 음성 주파수 범위(음높이에 해당)를 결정합니다.파형으로 표시되는 주파수 범위는 종종 대역폭으로 부르기도 합니다.

채도

색상에 대한 순수한 정도를 말합니다. 백색과 얼마나 희석되었는지의 정도.

부드럽게 하기

비디오의 내용이 너무 세밀하거나 계단 현상이 나타나 보일 경우에 영상을 부드럽게 합니다.

스테레오

스테레오 스코픽의 줄임말로 1950년대에 개발되었으며 2개의 독립적인 오디오 채널을 이용해 사운드를 재생합니다.

SVCD

중국에서 개발한 포맷으로 VCD 2.0과 DVD의 중간 정도의 품질을 제공합니다.

SVRT

스마트 비디오 랜더링 기술.CyberLink의 독점적인 기술인 SVRT는 압축된 MPEG 파일을 포함하는 동영상을 제작할 때 편집된 부분만을 화면에 표시하기 때문에 상당한 시간을 줄여 줍니다.이 기술로 원래의 MPEG 파일 중 표시되지 않은 부분의 품질을 유지할 수 있습니다.

타이틀

DVD는 각 DVD 비디오에 대해 최대 99개의 타이틀로 구성됩니다.타이틀은 장들로 구성됩니다.

Type I

Microsoft 사에서 정의한 것으로 DV 데이터를 AVI 포맷으로 저장하는 방식을 말합니다. 이 포맷은 비디오와 오디오와 같은 데이터를 싱글 AVI 스트림으로 저장합니다. 이 포맷은 압축율이 우수한 반면 새로운 제품이라 Type II보다 호환되는 시스템이 적습니다.

Type II

Microsoft 사에서 정의한 것으로 DV 데이터를 AVI 포맷으로 저장하는 방식을 말합니다. 이것은 DV 데이터를 저장할 때 비디오나 오디오와 같은 데이터를 싱글 비디오 스트림과 1-4 오디오 스트림으로 저장합니다. 이 포맷은 호환성이 좋은 반면 Type 1에 비해 이전의 압축 방식을 사용합니다. 이 방식을 사용하면 캡처하는 동안 비디오와 오디오 스트림을 나눌 때 시간이 약간 더 걸립니다.

VCD

비디오 컴팩트 디스크. 일반적으로 MPEG-1 기술을 적용한 비디오 응용 기술로 비디오 품질은 DVD처럼 정밀하지 않고 오디오 CD와 유사한 기술적 특징을 가지고 있습니다.

비디오 오버레이

비디오 오버레이는 생방송 혹은 녹화 비디오 시그널 위에 컴퓨터 그래픽을 첨가해 완성된 비디오 이미지를 하드 디스크에 저장하는 능력을 말합니다.

윈도우 미디어 포맷

이 포맷은 스트리밍 및 오디오, 비디오의 재생 그리고, 스크립트 데이터에 최적화되어 있으며 주로 인터넷을 통한 스트리밍 용도로 사용됩니다.주로 사용되는 형식으로는 마이크로소프트의 윈도우 미디어 플레이어와 함께 .WMV를 사용하고 있습니다.

윈도우 미디어 서비스 서버

윈도우 미디어 서비스 서버는 WMV, ASF, WMA, MP3, WAV 포맷을 이용해서 많은 수의 클라이언트에게 멀티미디어 컨텐트를 제공하는 능력을 제공합니다.생방송이나 지능형 스트리밍과 같은 확장된 스트리밍 미디어를 배포하는 용도로 사용되고 기본적으로 스트리밍에 적합하게 설계되었기 때문에 미디어를 스트림 방식으로 배포하는 가장 이상적인 방법입니다.또한 네트워크 부하 관리 및 방송 스트리밍 서비스를 위한 충분한 도구와 지원을 제공합니다.이것은 웹서버에서 바로 스트림을 배포하는 HTTP (하이퍼텍스트 전송 프로토콜) 스트리밍과는 다릅니다.

WMA

윈도우 미디어 오디오.파일 다운로드와 재생을 위해 사용되는 윈도우 미디어 전용 스트리밍 오디오 포맷입니다.

WMV

윈도우 미디어 비디오.윈도우 미디어 전용 스트리밍 오디오/비디오 포맷으로 파일 다운로드 또는 재생 목적이나 컨텐트 스트림 배포용으로 사용되며 마이크로소프트 윈도우 미디어 플레이어의 주요 스트리밍 포맷으로 사용됩니다.

xDSL

모든 종류의 디지털 가입자 회선을 지칭하는 용어로서 ADSL과 SDSL이 여기에 포함됩니다.xDSL 기술에는 고속 전송 DSL (HDSL)과 대칭형 DSL (SDSL)이 있습니다.DSL 기술은 구리 회선에 데이터를 압축해서 전송하기 위한 복잡한 모듈레이션 기법을 적용합니다.이 기술은 때로 전화 교환국과 가정이나 사무실 사이의 연결선에만 적용되고 교환국 사이에서는 사용되지 않기 때문에 최종 회선 기술이라고도 불립니다.